Pages: [1]   Go Down

Author Topic: LR5.4 - Can't stop opening flash screen & Devel. mod. "tips dialog" from startup  (Read 613 times)

brandtb

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 614
    • http://www.brandtbolding.com

In LR5.4...In preferences I've unchecked show flash at startup...but will always show during startup, along with the Develop module tips dialog box (annoying). Never had this issued with any previous release. I have optimized catalog - no help there. As well, the LR Mobile tips dialog "randomly" shows up after changing view/module settings. Any thoughts would be appreciated.  /B
« Last Edit: April 26, 2014, 07:57:57 AM by brandtb »
Logged
Brandt Bolding
www.brandtbolding.com

kaelaria

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2223
    • http://www.bgpictures.com

Try the reset warning dialogs, close relaunch and tick don't show again, and try unchecking the box again.  If still no go delete the .plist file and relaunch

brandtb

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 614
    • http://www.brandtbolding.com

Thanks, .plist delete solved it /B
Logged
Brandt Bolding
www.brandtbolding.com
Pages: [1]   Go Up