Pages: [1]   Go Down

Author Topic: A bug in ORF (Olympus) Raw interpretation  (Read 1739 times)

makaphoto

  • Newbie
  • *
  • Offline Offline
  • Posts: 22
A bug in ORF (Olympus) Raw interpretation
« on: April 14, 2014, 12:27:10 PM »

I noticed a bug in .ORF File interpretation yesterday. While the in-camera histogram tells me that the foto is exposed o.k., some of my files get interpreted by C1 way too dark. It only happens with long time exposures (longer than 1 sec.), and not on all the files. Also, this bug only exists since C1 Pro 7. Earlier versions display the file fine. ACR also is fine with them.
Has anybody else noticed this?

makaphoto
Logged

makaphoto

  • Newbie
  • *
  • Offline Offline
  • Posts: 22
Re: A bug in ORF (Olympus) Raw interpretation
« Reply #1 on: April 27, 2014, 05:08:59 PM »

UPDATE

I  couldn't fight my curiosity to find out more about this very strange behavior. And now I'm sure that it's not the new program version 7 of C1 Pro that is causing the much too dark rendering of certain long exposures, but the C1 7 engine. When I change to C1 6 engine all is well with the affected files. So C1: please fix this.
Logged

Doug Peterson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3454
    • http://www.doug-peterson.com
Re: A bug in ORF (Olympus) Raw interpretation
« Reply #2 on: April 28, 2014, 10:05:11 AM »

Glad to see you narrowed down the issue.

I'd strongly suggest creating a support case at support.phaseone.com so the problem can be logged to the appropriate software engineers.

makaphoto

  • Newbie
  • *
  • Offline Offline
  • Posts: 22
Re: A bug in ORF (Olympus) Raw interpretation
« Reply #3 on: April 29, 2014, 06:08:43 AM »

Thanks Doug
I've filed a support request with C1. Hope they can eliminate the problem.

Martin
Logged
Pages: [1]   Go Up