Pages: [1]   Go Down

Author Topic: Offsetting image time metadata  (Read 859 times)

JohnTodd

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 74
Offsetting image time metadata
« on: February 25, 2014, 10:35:55 PM »

I have a minor nuisance situation. I've spent a couple of days, three timezones away from home, hiking and shooting with three cameras, one of which is a Leaf Aptus 22. I remembered to reset the date/time on the other two cameras, but not the Leaf. As I was changing between cameras constantly depending on the circumstances, it's now a nuisance to make sense of the trip when reviewing the photos - the Leaf shots are three hours 'later' than the others.

A web search shows that Lightroom allows you to bulk-offset the time metadata, and I recall that Aperture used to do something similar, but can Capture One, my preferred program? There are many third-party programs to change JPEG EXIF, but obviously that doesn't help with .MOS files.
Logged

Jimmy D Uptain

  • Full Member
  • ***
  • Offline Offline
  • Posts: 184
Re: Offsetting image time metadata
« Reply #1 on: February 26, 2014, 10:33:37 AM »

In case this isn't possible with C1, do a trial run of Photo Mechanic. It can make all sorts of changes to the Meta Data, including time stamps.
I'm thinking it will work with your .MOS files.
Good luck!
Logged

allegretto

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 660
Re: Offsetting image time metadata
« Reply #2 on: February 26, 2014, 12:21:10 PM »

It appears to my short trial that metadata cannot be changed

However, one could compose an album of photos that use this camera... problem solved

I personally prefer the metadata be unchangable. There are many ways to flag this
Logged

Jimmy D Uptain

  • Full Member
  • ***
  • Offline Offline
  • Posts: 184
Re: Offsetting image time metadata
« Reply #3 on: February 26, 2014, 12:51:58 PM »

I have a Nikon.
Under the Upper Tool Bar in Photo Mechanic, there is "tools" and within that: "Adjust Capture Dates and Times"
Just in case you may have missed it.
Anyhoo, I'm glad you found a workaround.
Logged
Pages: [1]   Go Up