Pages: [1]   Go Down

Author Topic: Printing and Watermarks  (Read 512 times)

Kevin Sholder

  • Newbie
  • *
  • Offline Offline
  • Posts: 29
Printing and Watermarks
« on: December 02, 2013, 08:41:53 AM »


Over the weekend I found what I thought was odd behavior when printing from Lightroom v5,2.  I was printing using a portrait layout and printer paper orientation for and 8x10 image on an 8.5x11 stock and using the rotate to fit option.  The print was a landscape format print that rotated fine and the watermark showed up on the screen as expected.  But when printed it was no where to be seen.  I then adjusted the position of the of the watermark using minor adjustment numbers going both positive and negative, the best I could do was to get about 1/3 of the watermark to show.  This happened when positioning the watermark on either the bottom left or bottom right.  When in the center is showed and printed, but not actually in the center, it was offset.  Also the print preview from the printer driver did not show the watermark, but when moving it around and I finely did see it on the print preview I had a clue as to what was happening.

So after futzing with it for a while I changed my paper layout to landscape in the printer driver and wow, it worked fine.  The watermark appeared exactly where it should be every time.

So my question is:  Is this the expected behavior when printing from Lightroom that the rotate to fit works, but it will not present the watermark in a correct fashion until the orientation matches the actual image orientation?

Pages: [1]   Go Up