Pages: [1]   Go Down

Author Topic: Trying to export to a folder and getting "The specified folder is not writable"  (Read 5002 times)

Dan Berg

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1619
    • http://bergscanvasgallery.com http://bergscustomfurniture.com

This is in Lightroom 5 CC on a Mac running 10.7.5
I have a folder titled Lightroom Print Files where I send all my processed images that will eventually get printed.
Today I went to export and selected that folder hit export and received the following message "The specified folder is not writable"
Any ideas?

I still have Lightroom 4.4 on the same computer and tried the same export and received the same message.
The Mac os install is new as well as Windows Parallels with PS cc for windows but other then that no changes other then the new Creative Cloud downloads.
If I try to send the same image to an adjoining folder titled Lightroom Photos it works fine in both Lightroom 4 and 5.
« Last Edit: October 26, 2013, 08:44:04 AM by Dan Berg »
Logged

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 11340
    • http://digitaldog.net/

Try fixing permissions (Disk Utility).
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

Dan Berg

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1619
    • http://bergscanvasgallery.com http://bergscustomfurniture.com

Ran the test in disk utility on all of my hard drives and they all checked out ok.
Because of that it never high lights Disk Repair.
Additional thoughts?

jjj

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 4738
    • http://www.futtfuttfuttphotography.com

This is an intermittent problem with OSX I find. Sometimes fixable, sometimes not. Sometimes it just goes away, it all seems very mysterious.
A way that sometimes works is to manually alter permissions on top level folder of even the whole HD.
I hate permissions on the Mac, utter pain in the arse and Disk Utilities has never sorted problems that I've had by 'fixing permissions'. Why do they even break in first place?
Logged
Tradition is the Backbone of the Spineless.   Futt Futt Futt Photography

dchew

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 672
    • http://www.davechewphotography.com

Hi Dan!

Have you tried Optimizing the Catalog?  Also, have you tried saving a file in that folder with another program like Finder or Word?  That would at least tell you if it is a LR specific problem or a global problem.  

If you 'Get Info' on the folder what do the permissions say?  Oh, and one other thing:  Is that folder in your "Users" folder on the hard drive?

Dave
Logged

Dan Berg

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1619
    • http://bergscanvasgallery.com http://bergscustomfurniture.com

Thanks Dave,
Will check this out when I get back to the computer.

Dan Berg

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1619
    • http://bergscanvasgallery.com http://bergscustomfurniture.com

Thank you both Andrew and Dave.
Some of the permissions were read only. Changed them all to read write and works perfectly now.

Thanks again.
Dan
« Last Edit: October 30, 2013, 05:59:30 AM by Dan Berg »
Logged
Pages: [1]   Go Up