Pages: [1]   Go Down

Author Topic: Fuji X-Pro1 demosaicing problem  (Read 3064 times)

tintop

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
Fuji X-Pro1 demosaicing problem
« on: September 08, 2013, 03:34:17 PM »

Has there been any final conclusion that the demosaicing problem with processing Fuji X-Pro1 RAW files has been fixed with LR5? On searching the archives, the recurring thought is that C1 is still better, but does anyone know if Adobe has actually done a fix?

TIA.

John
Logged

Peter Stacey

  • Full Member
  • ***
  • Offline Offline
  • Posts: 154
Re: Fuji X-Pro1 demosaicing problem
« Reply #1 on: September 08, 2013, 09:53:09 PM »

Adobe has significantly improved it since the original inclusion of the X-Pro 1 files in LR and ACR and for most purposes it is fine.

However it still isn't perfect and for some images I still have the smeered, painterly effect and find that C1 does a better job for those.

For 99% of my photos with the X-Pro1 though, I'm using LR for initial image rendering.
Logged

Peter Stacey

  • Full Member
  • ***
  • Offline Offline
  • Posts: 154
Re: Fuji X-Pro1 demosaicing problem
« Reply #2 on: September 09, 2013, 12:03:19 AM »

This is a useful comparison currently in progress:

http://www.fujirumors.com/ultimate-raw-converter-shootout/
« Last Edit: September 09, 2013, 12:06:19 AM by Peter Stacey »
Logged

tintop

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
Re: Fuji X-Pro1 demosaicing problem
« Reply #3 on: September 09, 2013, 08:19:52 PM »

Thanks Peter for your help.

John
Logged
Pages: [1]   Go Up