Pages: 1 [2]   Go Down

Author Topic: Softproofing in Lightroom and Photoshop not matching  (Read 5486 times)

tommm

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 78
Re: Softproofing in Lightroom and Photoshop not matching
« Reply #20 on: September 05, 2013, 04:01:42 PM »

No not using Version 4 ICC.
Logged

madmanchan

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2110
Re: Softproofing in Lightroom and Photoshop not matching
« Reply #21 on: September 05, 2013, 07:53:36 PM »

Tom, I think there is definitely a possibility (not yet confirmed) that Lr is using the primary display color profile for soft proofing, even if the image is on the secondary (external) display.  I will check internally.
Logged

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 12010
    • http://digitaldog.net/
Re: Softproofing in Lightroom and Photoshop not matching
« Reply #22 on: September 05, 2013, 09:00:03 PM »

This definitely leads me to think that, only when soft proofing, LR is using the laptop profile to display the image on the NEC.
Does this not seem to be the case?

I'm confused as I'm driving my NEC from a laptop but the laptop lid is closed and all is well. Not sure exactly what you're doing (sorry if I missed this, are you even on a Mac)?
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/
I'm out of here.

tommm

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 78
Re: Softproofing in Lightroom and Photoshop not matching
« Reply #23 on: September 06, 2013, 03:28:46 AM »

Hi Eric & Andrew,

I can confirm that both closing the lid of the laptop (MacBook Pro) and setting the laptop display to the NEC profile (separately) "fix" the problem.

Great that we're getting to the bottom of this. Using the NEC profile on the laptop screen is pretty damn ugly so don't think I'll do that but closing the laptop is a reasonable solution in the short term but I'll need to buy an external keyboard.

Hopefully with you on the case Eric the problem in Lightroom will be fixed soon enough.

Thanks,

Tom
Logged

JRSmit

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 565
    • Jan R. Smit Fine Art Printing Specialist
Re: Softproofing in Lightroom and Photoshop not matching
« Reply #24 on: September 06, 2013, 06:04:20 AM »

Tommm glad to note that you found the direction to solve the problem.
I had some time this morning to further look into the differences between LR and PS.
With same image in LR and PS both in softproof mode, measuring RGB values at same spot gives these results:
Spot 1:
App   R     G     B
LR:  197  192  186
PS:  178  179  173
Spot 2:
App   R     G     B
LR:   23    8     18
PS:   11    7      0

If not in softproof (LR in develop, PS in normal view):
Spot 1:
App   R     G     B
LR:  192  193  187 (75.4%, 75.6%, 73.4%)
PS:  179  179  173

So to summarise: some difference - although curious enough - but not the issues you experienced and found the cause for luckily.


Logged
Fine art photography: janrsmit.com
Fine Art Printing Specialist: www.fineartprintingspecialist.nl


Jan R. Smit

JRSmit

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 565
    • Jan R. Smit Fine Art Printing Specialist
Re: Softproofing in Lightroom and Photoshop not matching
« Reply #25 on: September 06, 2013, 07:41:10 AM »

In addition to above, if I change the working space in PS to sRGB the RGB values for grey tones grey wedge on Bill Atkinson Lab Test Page.tif are identical.
Is LR using a sRGB tonecurve ?
Correction: it apparently is, see also martin evening's book "The Adobe Photoshop Lightroom 2 Book" on page 572
« Last Edit: September 06, 2013, 09:08:20 AM by JRSmit »
Logged
Fine art photography: janrsmit.com
Fine Art Printing Specialist: www.fineartprintingspecialist.nl


Jan R. Smit

madmanchan

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2110
Re: Softproofing in Lightroom and Photoshop not matching
« Reply #26 on: September 06, 2013, 10:20:52 AM »

Hi Eric & Andrew,

I can confirm that both closing the lid of the laptop (MacBook Pro) and setting the laptop display to the NEC profile (separately) "fix" the problem.

That's good info.  I've passed this on to the Lr team and they're looking into a potential issue involving a primary display's profile being applied to an image being viewed (in soft proof mode) on the secondary display.

One question for you: which OS X version are you using?
Logged

tommm

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 78
Re: Softproofing in Lightroom and Photoshop not matching
« Reply #27 on: September 06, 2013, 10:24:09 AM »

I'm on 10.8.4. Thanks for looking into this.

Tom
Logged
Pages: 1 [2]   Go Up