Pages: [1]   Go Down

Author Topic: LR4.4 on MacOSX 10.8.4 all user settings in export and print dialog are gone  (Read 2447 times)

jsch

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 481

Hi,

without doing something different than normal suddenly all user settings in export and print dialog are gone. Has anyone experienced that too? Thank you.

Johannes
Logged

francois

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 8133

Johannes,
I've never experienced that issue but I would make sure that the Lightroom's presets folder is present. You can check this by going to Preferences > Presets > Show Lightroom Presets Folder (see attached screenshot).

If the presets folder is there, then I would try to dump the preferences file.
Logged
Francois

jsch

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 481

Johannes,
I've never experienced that issue but I would make sure that the Lightroom's presets folder is present. You can check this by going to Preferences > Presets > Show Lightroom Presets Folder (see attached screenshot).

If the presets folder is there, then I would try to dump the preferences file.

I know. All presets vanished from there. The folders are empty. This is sad. Because I had a lot of presets for import, export and printing.

Thank you for your reply.

Best,
Johannes

Logged

francois

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 8133

I know. All presets vanished from there. The folders are empty. This is sad. Because I had a lot of presets for import, export and printing.

Thank you for your reply.

Best,
Johannes



Didn't you use Time Machine or some other backup applications?
Logged
Francois

jsch

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 481

Didn't you use Time Machine or some other backup applications?

I do. But call me stupid. I switched recently from Carbon Copy Cloner to Time Machine. And the lost must have happened shortly before my switch. And the old backups are gone.

Johannes
Logged

john beardsworth

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3690
    • http://www.beardsworth.co.uk

In your Preferences, have you ticked the box "Store presets with this catalog?" (see Francois's screenshot above)

jsch

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 481

In your Preferences, have you ticked the box "Store presets with this catalog?" (see Francois's screenshot above)

Yes. Is there a chance to find the presets in the LR Backups?

Best,
Johannes
Logged

john beardsworth

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3690
    • http://www.beardsworth.co.uk

When did you enable that setting? Was it recently?

jsch

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 481

When did you enable that setting? Was it recently?

As far as I remember I had it always on, since this button exists.

Best,
Johannes
Logged

john beardsworth

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3690
    • http://www.beardsworth.co.uk

Well, what that means means is that your presets will be stored in a folder next to your catalogue. Equally, your catalogue will look there for the presets - so if they're no longer shown, it's because that folder is no longer there. Does that give you a clue about where to find the folder in Finder? The other (default) place would be in USER / Library / Application Support / Adobe / Lightroom.

You could also try this. If you know the exact name you gave one of these missing presets, search for it in Spotlight.

Incidentally, unless your catalogue is on an external drive I wouldn't recommend leaving that option ticked. It causes confusion.... But deal with that later.

jsch

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 481

Well, what that means means is that your presets will be stored in a folder next to your catalogue. Equally, your catalogue will look there for the presets - so if they're no longer shown, it's because that folder is no longer there. Does that give you a clue about where to find the folder in Finder? The other (default) place would be in USER / Library / Application Support / Adobe / Lightroom.

You could also try this. If you know the exact name you gave one of these missing presets, search for it in Spotlight.

Incidentally, unless your catalogue is on an external drive I wouldn't recommend leaving that option ticked. It causes confusion.... But deal with that later.

Thank you. I try on friday, I'm away tomorrow.

Best,
Johannes
Logged

jsch

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 481

Well, what that means means is that your presets will be stored in a folder next to your catalogue. Equally, your catalogue will look there for the presets - so if they're no longer shown, it's because that folder is no longer there. Does that give you a clue about where to find the folder in Finder? The other (default) place would be in USER / Library / Application Support / Adobe / Lightroom.

You could also try this. If you know the exact name you gave one of these missing presets, search for it in Spotlight.

Incidentally, unless your catalogue is on an external drive I wouldn't recommend leaving that option ticked. It causes confusion.... But deal with that later.

Hi,

on my OS 10.8.4 System I can't find a folder USER/Library/ folder any more. I had it on previous systems. The system Library folder is still there but the /Application Support/Adobe/Lightroom folder there is also empty. So my presets seem to be lost. Strange.

Best,
Johannes
Logged

john beardsworth

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3690
    • http://www.beardsworth.co.uk

In their infinite wisdom Apple decided to hide the user's Library folder. You can get to it via Finder's Go menu by holding down the Alt/Option key - Library will be listed in the menu.

jsch

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 481

In their infinite wisdom Apple decided to hide the user's Library folder. You can get to it via Finder's Go menu by holding down the Alt/Option key - Library will be listed in the menu.

Hello John,

thank you a thousand times. There they are. If I think about it the odd thing must have happened when I recently upgraded to LR4 and a new computer (10.5 > 10.8). Too many things at the same time.

Best,
Johannes
Logged

john beardsworth

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3690
    • http://www.beardsworth.co.uk

Great!

Now consider what I said earlier about not enabling the option to store presets with the catalog. In my view you only need it if your catalogue is on an external drive which you frequently attach to different computers. In other circumstances, it's a troublemaker!

John
Pages: [1]   Go Up