Pages: [1]   Go Down

Author Topic: Epson 4900 Maintenance Request Code 0010!!!???  (Read 4636 times)

rotipom

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
Epson 4900 Maintenance Request Code 0010!!!???
« on: April 13, 2013, 04:01:13 PM »

Dear Kind Folks!

Gaaah. So I managed to get the nozzles unclogged with Simple Green and now after printing a few pieces, I'm getting this code :

MAINTENANCE REQUEST CODE - 0010 - CHECK MANUAL

Of course, it's the weekend and I can't call Epson and I'm furiously catching up on my production.

I found this online: http://www.largeformatsupport.co.uk/4900.html

It says: MAINTENANCE REQ - 0010 - Communication with the AID Board is not established.

Arrgggh what is an AID board????
-Amy
« Last Edit: April 13, 2013, 04:03:41 PM by rotipom »
Logged

rotipom

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
Re: Epson 4900 Maintenance Request Code 0010!!!???
« Reply #1 on: April 13, 2013, 04:28:11 PM »

Okay I found this in the Service Manual:

It says there might be dust or ink around the flushing box, or else I might have jostled something loose....any thoughts?

Thanks!
Amy
Logged

walter.sk

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1363
Re: Epson 4900 Maintenance Request Code 0010!!!???
« Reply #2 on: April 13, 2013, 04:38:06 PM »

A couple of weeks ago I got an error message and the printer would not print.   While the message was different from yours, it referred to a sensor that might have been out of place.  When I called Epson they had me do several power cleanings and the printer recovered.

So, what I discovered is that sometimes an error message about something that seems critical and major might be because of something simpler.  If you can get the printer to do another cleaning, give it a try and see what happens.
Logged
Pages: [1]   Go Up