Pages: [1]   Go Down

Author Topic: [OT?] HowTo? "insert image"?  (Read 775 times)


  • Full Member
  • ***
  • Offline Offline
  • Posts: 208
    • Berean photos
[OT?] HowTo? "insert image"?
« on: April 02, 2013, 11:59:14 AM »

<edit>Needs to be an actual file (like MyImage.jpg) "somewhere" on the internet</edit>

Does the following work to "insert an image"

The actual link seems to be ok:

I can accomplish attaching an image, but I'm fuzzy on how to "insert" it. "Insert" can be handy to have an image within the text itself, between paragraphs, to illustrate a point or a step. Otherwise, they are all at the end.

There is an icon among the "bold", "italic", that has the hint to "insert image", but I don't see how to get it to work. Perhaps it needs to be a smaller image? Are there limits on file-size and/or longest dimension?

The following is a greatly reduced panorama ... 800 pixel width.

Nope, doesn't seem to work. Maybe it has problems with Perhaps images from flickr would work better? Or perhaps it has to be an actual .jpg (or .png?) uploaded/ftp'ed "somewhere"?

Some forums have a specific part of their hosted space for uploading of photos. That doesn't seem to be the case with LuLa. Also something odd ... when I "Save" this thread, the browser seems to hang, like it is getting a 404 to insert the image. Eventually, it recovers.

I think I've noticed that some of the images in the "Users Critique" sub-forum were "inserted" rather than "attached". However, that thread was locked, so I wasn't able to "View Source" (or equivalent to see the markup). Now unlocked?
« Last Edit: April 02, 2013, 03:01:52 PM by l_d_allan »
retired in Colorado Springs, CO, USA ... hobby'ist with mostly Canon gear
Pages: [1]   Go Up