Pages: [1]   Go Down

Author Topic: Strg + u doen't work for me  (Read 1679 times)

Robert-Peter Westphal

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 329
    • Nature-Photography Westphal
Strg + u doen't work for me
« on: March 26, 2013, 05:35:42 PM »

In Julieanne's post I could read that there is a shortcut to have Auto Adjustments in the development module by pressing strg+u in Windows world.

When I checked it for the first time, it was on my laptop running Windows 8 64bit and Lr 4.4 rc. After pressing strg+u, the window wiht the Lr preferences opens.
Then I tried the same on my main PC running Windwos 7 64bit, but the result is the same.
The language for bith OS and Lr is German, the keyboard is German, too.

So, could it be that Lr has different shortcuts for different countries ?

I have done no changes to the keyboard or haven't defined any personal shortcuts.

Has anyone any explanation to this strange behavior ?

Many thanks for further notes !

Robert
Logged
'visit my completly renewed gallery at http://www.naturfotografie-westphal.com '

Eric Myrvaagnes

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 10136
    • http://myrvaagnes.com
Re: Strg + u doen't work for me
« Reply #1 on: March 26, 2013, 05:57:38 PM »

On English (or at least U.S. English) keyboards, the "funny" keys we have for combining with other keys are called "Shift," "Ctrl," and "Alt." I don't know what key would be the equivalent of "Strg," so I can't really help you. But, given the different keyboards, I think you are right to suspect different shortcuts for different countries.
Logged
-Eric Myrvaagnes

http://myrvaagnes.com  Visit my photo website. New images each season. Also visit my new website: http://ericneedsakidney.org

Richowens

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 873
Re: Strg + u doen't work for me
« Reply #2 on: March 26, 2013, 06:50:22 PM »

  On a US keyboard that is the equivalent of CTRL+u, and it works.

 On a German keyoard it is Steering or STRG+u. should work.

Peter, look in help under keyboard shortcuts and see if it is there.

Rich

Robert-Peter Westphal

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 329
    • Nature-Photography Westphal
Re: Strg + u doen't work for me
« Reply #3 on: March 27, 2013, 01:20:00 AM »

On English (or at least U.S. English) keyboards, the "funny" keys we have for combining with other keys are called "Shift," "Ctrl," and "Alt." I don't know what key would be the equivalent of "Strg," so I can't really help you. But, given the different keyboards, I think you are right to suspect different shortcuts for different countries.


Hi Eric,

sorry, it was my mistake to give you the German name of this key and not the international one :

Strg is the same than Ctrl.

Robert
Logged
'visit my completly renewed gallery at http://www.naturfotografie-westphal.com '

Robert-Peter Westphal

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 329
    • Nature-Photography Westphal
Re: Strg + u doen't work for me
« Reply #4 on: March 27, 2013, 01:21:56 AM »

  On a US keyboard that is the equivalent of CTRL+u, and it works.

 On a German keyoard it is Steering or STRG+u. should work.

Peter, look in help under keyboard shortcuts and see if it is there.

Rich

Hi Rich,

I'm sorry, but it doesn't work on two different PC.

Many thanks and best wishes

Robert
Logged
'visit my completly renewed gallery at http://www.naturfotografie-westphal.com '

Bryan Conner

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 526
    • My Flickr page
Re: Strg + u doen't work for me
« Reply #5 on: March 27, 2013, 01:34:50 AM »

In Julieanne's post I could read that there is a shortcut to have Auto Adjustments in the development module by pressing strg+u in Windows world.

When I checked it for the first time, it was on my laptop running Windows 8 64bit and Lr 4.4 rc. After pressing strg+u, the window wiht the Lr preferences opens.
Then I tried the same on my main PC running Windwos 7 64bit, but the result is the same.
The language for bith OS and Lr is German, the keyboard is German, too.

So, could it be that Lr has different shortcuts for different countries ?

I have done no changes to the keyboard or haven't defined any personal shortcuts.

Has anyone any explanation to this strange behavior ?

Many thanks for further notes !

Robert

Robert, the shortcuts are different when Lightroom's language is set to English.  When the language is set to German, the shortcut is Strg+Alt+U.  If you change the Lightroom language to English, Strg+U becomes the keyboard shortcut.

On my Windows 7 64 bit computer, if I have Lightroom's (4.4RC) language set to English, Strg+U on my German keyboard activates "Auto Tone" .  I hope this helps you.

« Last Edit: March 27, 2013, 01:41:59 AM by Bryan Conner »
Logged

Robert-Peter Westphal

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 329
    • Nature-Photography Westphal
Re: Strg + u doen't work for me
« Reply #6 on: March 27, 2013, 03:02:40 AM »

Hello Brian,

'vielen lieben Dank' - that's the solution !

Strg + Alt + u works for me well.

Hope we will meet on a photographic trip anywhere in Germany !

Robert
Logged
'visit my completly renewed gallery at http://www.naturfotografie-westphal.com '

Bryan Conner

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 526
    • My Flickr page
Re: Strg + u doen't work for me
« Reply #7 on: March 27, 2013, 03:35:35 AM »

Hello Brian,

'vielen lieben Dank' - that's the solution !

Strg + Alt + u works for me well.

Hope we will meet on a photographic trip anywhere in Germany !

Robert

Hi Robert,

bitte schön.  

« Last Edit: March 27, 2013, 03:40:11 AM by Bryan Conner »
Logged

LawrenceBraunstein

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 69
    • My SmugMug Galeries
Re: Strg + u doen't work for me
« Reply #8 on: March 27, 2013, 03:43:49 AM »

Just for the record, Strg stands for 'Steuerung' which means 'control'...more or less.

Greetings,

Larry
Logged
Pages: [1]   Go Up