Pages: [1]   Go Down

Author Topic: Lightroom 3 - losing 1:1 previews  (Read 1784 times)

kdern

  • Newbie
  • *
  • Offline Offline
  • Posts: 19
Lightroom 3 - losing 1:1 previews
« on: March 18, 2013, 08:22:48 PM »

Hi all... I'm new here - hope this is the right place to post this question.

I am using Lightroom 3 on a Macbook Air. I have my catalog settings set to discard 1:1 previews after 30 days, but I seem to be losing them very quickly. For example - I am working on editing a batch of about 100 photos. I tell LR to generate 1:1 previews, which it does. When I close the app and come back to it later to work on the photos again, I see the "Loading" thingy every time I try to zoom in on a photo for editing. If I generate 1:1 previews again, this goes away.

Any idea what could be causing this?

Here are my catalog settings:



Thanks for any advice!

Kevin
Logged

elied

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 333
Re: Lightroom 3 - losing 1:1 previews
« Reply #1 on: March 19, 2013, 08:07:50 AM »

Those 1:1 previews are Library module previews and are not used by the Develop module which generates its own previews using data from the CR Cache. Moreover, when doing 1:1 the Develop module does not make a preview of the entire image, but rather only the section of it on screen which can be very quickly redrawn as it is modified by editing or movement to a different section.
Logged
Roll over Ed Weston,
Tell Ansel Adams the news

kdern

  • Newbie
  • *
  • Offline Offline
  • Posts: 19
Re: Lightroom 3 - losing 1:1 previews
« Reply #2 on: March 19, 2013, 10:53:59 AM »

Elied - thanks so much for your help.

I'm confused - I thought the point of the 1:1 previews was for editing. So are you saying if I generate 1:1 previews for a bunch of photos, those previews will not be used when I am in the editing module?

Any suggestions on how to handle? I edit quickly and would like to generate full size previews for all the photos I am working on...
Logged

elied

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 333
Re: Lightroom 3 - losing 1:1 previews
« Reply #3 on: March 19, 2013, 03:14:34 PM »

Why do you want the full sized previews? Normally the reason would be to examine fine detail. When you view a 1:1 version you see only a part of the image and have to scroll through it, unless your image is no larger than the pixel dimensions of your monitor, but even a Retina display at 2880x1800 is significantly smaller than the output from most modern cameras. So if you can see only a portion of the 1:1 image at any given time, functionally it should make no difference to you if LR is displaying a part of a freshly generated full resolution image or only the pertinent section. The advantage in the way Develop does it is that you don't have to wait for LR to recreate the full image after every little movement of a slider.
« Last Edit: March 19, 2013, 03:17:01 PM by elied »
Logged
Roll over Ed Weston,
Tell Ansel Adams the news

kdern

  • Newbie
  • *
  • Offline Offline
  • Posts: 19
Re: Lightroom 3 - losing 1:1 previews
« Reply #4 on: March 19, 2013, 03:44:34 PM »

Interesting - so do you mean when I am in edit mode and I zoom in on an image, it's only generating a larger preview for that section?

I find that when I open a new photo to edit, I get "loading" for several seconds... if I am zoomed in I see a blurry or pixellated image. Any idea how I can fix this?

I notice the "loading" thing even in the Library module - if I am viewing photos full screen, sometimes even after I've generated a 1:1 preview.

(PS - Thanks for your help!)
Logged
Pages: [1]   Go Up