Pages: [1]   Go Down

Author Topic: Several bugs in the new version DXOPro 8.1.3.  (Read 3131 times)

thierrylegros396

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1294
Several bugs in the new version DXOPro 8.1.3.
« on: February 16, 2013, 02:08:52 PM »

Several bugs in the new version DXOPro 8.1.3.

With Canon SX50HS, the tint slider has to be set to -100 for most pictures in order to obtain correct WB !
Using Raw noise reduction, impossible to cancel latest setting and impossible to preview with/without NR, NR stay always "ON", even at 100% magnification.
CA correction must be pushed to size = 10 and 200% to almost suppress CA.

Hope they will react ASAP to improve this version.

Thierry
« Last Edit: February 17, 2013, 03:43:54 AM by thierrylegros396 »
Logged

Bryan Conner

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 526
    • My Flickr page
Re: Several bugs in the new version 8.1.3.
« Reply #1 on: February 17, 2013, 01:20:34 AM »

What raw converter are you talking about?
Logged

ario

  • Full Member
  • ***
  • Offline Offline
  • Posts: 172
Re: Several bugs in the new version 8.1.3.
« Reply #2 on: February 17, 2013, 03:31:06 AM »

What raw converter are you talking about?
DXO Optics Pro, I suppose.
Logged

thierrylegros396

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1294
Re: Several bugs in the new version 8.1.3.
« Reply #3 on: February 17, 2013, 03:43:11 AM »

DXO Optics Pro, I suppose.

Of course ;)
Logged

Bryan Conner

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 526
    • My Flickr page
Re: Several bugs in the new version DXOPro 8.1.3.
« Reply #4 on: February 17, 2013, 10:15:10 AM »

Ok, thanks.  I did not want to assume that though.  You know what is said about the word assume.....it will make an ass out of u and me!
Logged

Emilie_DxO

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Re: Several bugs in the new version DXOPro 8.1.3.
« Reply #5 on: February 22, 2013, 11:59:10 AM »

Hello,

Thanks for your comment. We launched today a corrected version of DxO Optics Pro 8.1.3. You can activate it doing a manual check for update (in the "help" menu, "check for update...").

This will normally solve the problem concerning the SX50. It is better to submit other problems to the support.

Best regards,

Emilie

Logged

thierrylegros396

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1294
Re: Several bugs in the new version DXOPro 8.1.3.
« Reply #6 on: February 22, 2013, 12:05:05 PM »

Tanks for reply !

It was just to inform others and see if they have the same problems.

Support is informed.

Best Regards.

Thierry
Logged

thierrylegros396

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1294
Re: Several bugs in the new version DXOPro 8.1.3.
« Reply #7 on: February 23, 2013, 07:17:15 AM »

And it works well now.

Thanks to DXO for that quick fix ;) ;) ;)

Thierry
Logged
Pages: [1]   Go Up