Pages: [1]   Go Down

Author Topic: Calibration Problems  (Read 1534 times)


  • Jr. Member
  • **
  • Offline Offline
  • Posts: 64
    • My SmugMug Galeries
Calibration Problems
« on: February 01, 2013, 10:50:03 AM »

I’ve run into problems trying to calibrate my second monitor (NEC LCD2490WUXi2) with an i1 Display Pro using the SpectraView Profiler 5 (e.i. basICColor Display 5) software.  The colorimeter is recognized, settings are made, but when I begin with the actual calibration process I receive a message stating that an “Error 2 occurred!  Please use the optional USB cable (display/computer)”.  The monitor is connected to an Nvidia Geforce 120 (in a Mac Pro, early 2009; OS X 10.8.2) via a dual-link DVI-D cable.  With my main monitor, an NEC SpectraView Reference 271, which is connected to an ATI Radeon HD 5870 via a display port/mini display port cable, the SpectraView Profiler 5 functions perfectly.  Unfortunately, the LCD2490 doesn’t have a USB port!  Has anyone encountered such or similar problems?  Though the Geforce 120 offers a mini display port,  the older NEC monitor doesn’t, which means I’m limited to the use of a DVI cable, and it must be dual-link in order to achieve its native resolution (1920x1200).  Could I hook up both displays to the main graphics card (the ATI Radeon HD 5870)?  I recall reading that the calibration of two monitors connected to the same graphics card can be problematical.  Is there any credence to that statement?  I really would like to have both monitors as well matched as possible.  Sorry for the somewhat complicated explanation.  Any help would be greatly appreciated!

With best regards,

Lawrence Braunstein
Pages: [1]   Go Up