Pages: [1]   Go Down

Author Topic: Failure to publish to Smugmug.  (Read 703 times)

Sags

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
Failure to publish to Smugmug.
« on: January 19, 2013, 05:39:12 PM »

Trying to update my Smugmug page for the first time in a long while (since I got LR4).

Everything seems to work, and it does create the gallery in Smugmug, but after waiting for a couple hours with the progress bar moving very slowly, I get a popup box which says

"The server returned an invalid or unrecognized response."

with every photo I tried to publish listed.  When I check smugmug none of them have uploaded just an empty gallery.  Is this a software problem, or perhaps a bandwidth problem?  Any help?
Logged

bjanes

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3132
Re: Failure to publish to Smugmug.
« Reply #1 on: January 20, 2013, 08:56:39 AM »

Trying to update my Smugmug page for the first time in a long while (since I got LR4).

Everything seems to work, and it does create the gallery in Smugmug, but after waiting for a couple hours with the progress bar moving very slowly, I get a popup box which says

"The server returned an invalid or unrecognized response."

with every photo I tried to publish listed.  When I check smugmug none of them have uploaded just an empty gallery.  Is this a software problem, or perhaps a bandwidth problem?  Any help?

Have you configured the Smugmug plugin? See here for  instructions. I have uploaded full sized jpegs from the Nikon D800 with LR4 and the process went smoothly.

Regards,

Bill
Logged

Sags

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
Re: Failure to publish to Smugmug.
« Reply #2 on: January 20, 2013, 03:27:43 PM »

Yes, as far as I can tell, I have everything configured properly.

Like I said it DID create the new gallery on Smugmug, but after progressing very slowly he progress bar reaches the end and I get the pop up message I wrote of.  I check Smugmug and it's just an empty gallery.

The file are kind of on the large side (Out of a Sony A900, 24mp) but not humongous by today's standard.


I will try to export them to the desktop, then upload using Smugmug's uploader, and see if that works.
Logged

Sags

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
Re: Failure to publish to Smugmug.
« Reply #3 on: January 21, 2013, 12:41:51 PM »

Tried to upload using the Smugmug uploader, no go.

So then I copied them onto a flash drive and uploaded them from my laptop and it worked.

So.. apparently something is wrong with my desktop which will not let me upload.

Any ideas?  I'm clueless here.
Logged
Pages: [1]   Go Up