Pages: [1]   Go Down

Author Topic: Lightroom 4.3 update  (Read 2564 times)

Ret_engineer

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
Lightroom 4.3 update
« on: December 18, 2012, 02:21:00 PM »

 I have downloaded the update file, twice, but the .exe file will not run. I have never had an issue with updating Lightroom in the past, but cannot this time. Any suggestions as to what to try?
Logged

Dan Glynhampton

  • Newbie
  • *
  • Offline Offline
  • Posts: 47
Re: Lightroom 4.3 update
« Reply #1 on: December 18, 2012, 04:10:25 PM »

I downloaded and installed it with no problems, so you should be able to get it to work.

Apologies if itís a silly question, but are you perhaps accidently downloading a version for the wrong platform (i.e. trying to install the windows version on a mac or vice versa)?

Dan
Logged

kaelaria

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2222
    • http://www.bgpictures.com
Re: Lightroom 4.3 update
« Reply #2 on: December 18, 2012, 04:13:25 PM »

Scan your HD for corruption

dmerger

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 680
Re: Lightroom 4.3 update
« Reply #3 on: December 18, 2012, 04:40:03 PM »

I have the same problem.  Here is the file name. Lightroom_4_LS11_win_4_3.exe  

I use Vista 64 bit.  When I double click on the file, the little "in progress" circle pops up, but the "exe' file never opens.  

EDIT:  I just found the problem.  When I checked the properties of the file, I noticed a message at the bottom that said the the file came from another compute and might be blocked.  I clicked to unblock it. Now the file opens and is in the process of updating LR.
« Last Edit: December 18, 2012, 04:47:42 PM by dmerger »
Logged
Dean Erger

kaelaria

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2222
    • http://www.bgpictures.com
Re: Lightroom 4.3 update
« Reply #4 on: December 18, 2012, 04:45:19 PM »

Googling it, it seems to be a problem with Vista and the file decompression.  If you have a win7 machine run the exe to decompress on it, then you can install from the full folder.  I would expect them to fix it soon though.

Ret_engineer

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
Re: Lightroom 4.3 update
« Reply #5 on: December 18, 2012, 07:41:55 PM »

Thank you dmerger . . . unblocking the file in properties solved the problem. All is progressing as it should.
Logged

slothead

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 93
Re: Lightroom 4.3 update
« Reply #6 on: January 01, 2013, 09:10:52 AM »

I downloaded it and got it to run, but every time I try to open an image it reports "an error has occurred" with no other information regarding the error.  The image opens and I can't really see anything wrong with it except that it is not fully resolved on the screen.
Logged
Tom
Nikon D800, D750, N1 J5, Sony A7R, a6000, a5100, Oly E-P2IR
and an assortment of lenses, adapters and tripods

Simon Garrett

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 667
Re: Lightroom 4.3 update
« Reply #7 on: January 01, 2013, 09:41:18 AM »

Apparently it's a "known" problem with Vista.  See http://helpx.adobe.com/lightroom/kb/lightroom-43-doesnt-install-windows.html
Logged
Pages: [1]   Go Up