Pages: [1] 2 3   Go Down

Author Topic: Please Help Leaf Aptus Frozen!  (Read 8751 times)

andreagenor

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 86
    • André Agenor Photography
Please Help Leaf Aptus Frozen!
« on: December 17, 2012, 09:42:49 AM »

My Leaf Aptus 75 is frozen.
I do some test shootings today and everything works right.
After I shutdown the DB and moving camera and computer for new location, when I try to turn on the light is red or orange em blink, but not start anymore.
Please someone can help me?
Sorry my very bad English.
Logged

MarkoRepse

  • Full Member
  • ***
  • Offline Offline
  • Posts: 225
    • www.markorepse.com
Re: Please Help Leaf Aptus Frozen!
« Reply #1 on: December 17, 2012, 09:55:01 AM »

Maybe your CF card got corrupted? Try formatting it again in the computer and see if the back starts up normally.
Logged

Gigi

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 465
    • some work
Re: Please Help Leaf Aptus Frozen!
« Reply #2 on: December 17, 2012, 10:12:47 AM »

try: turn off back, pull card and battery too. Wait 1 minute, start up again.
Logged
Geoff

yaya

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1193
    • http://yayapro.com
Re: Please Help Leaf Aptus Frozen!
« Reply #3 on: December 17, 2012, 10:41:17 AM »

Hi Andre, please contact your local dealer or our support team and make sure you provide as much information as possible: type of back/ camera/ firmware/ software on your PC/ Mac etc.

Sounds like you were shooting tethered so also provide information about the kind of cable you are using and so on. That way we can get you up and running again with the least amount of trouble and time wasting.

BR

Yair

andreagenor

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 86
    • André Agenor Photography
Re: Please Help Leaf Aptus Frozen!
« Reply #4 on: December 17, 2012, 10:50:20 AM »

Yes, I shooting tethered!
No CF Card
Macbook Black - FW 400-400
Leaf Aptus 75 V Mount
Firmware: I can't see now
Mamiya RZ + Leaf Adaptor Plate
Capture One Pro 6
Logged

FredBGG

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1633
Re: Please Help Leaf Aptus Frozen!
« Reply #5 on: December 17, 2012, 12:52:24 PM »

Take the back off the camera,disconnect from fire wire. Power down and remove battery. Wait a minute and power up again with battery, no firewire.

If that works you may have a bad firewire cable or plugs.

Did you move from dry and cold to a warm and humid location? I'm asking due to the time of the year.
For example street on a cold icy winter day and then inside a warm restaurant. You can get condensation problems that can effect backs, cables and laptop.
Logged

andreagenor

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 86
    • André Agenor Photography
Re: Please Help Leaf Aptus Frozen!
« Reply #6 on: December 17, 2012, 01:05:02 PM »

My FW cable is bad, the plugs are little dirt, but works 30 minutes before.
I sent to my dealer now.

Today here is about 32º Celsius with 55% Humidity. But inside the studio is between 19 to 21ºC.
Logged

FredBGG

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1633
Re: Please Help Leaf Aptus Frozen!
« Reply #7 on: December 17, 2012, 01:17:53 PM »

Today here is about 32º Celsius with 55% Humidity. But inside the studio is between 19 to 21ºC.

That should not be a problem at all.

Does your back start without the cable?

Your fire wire cable needs to be good and nice and clean.

Logged

andreagenor

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 86
    • André Agenor Photography
Re: Please Help Leaf Aptus Frozen!
« Reply #8 on: December 17, 2012, 01:26:21 PM »

The back not start anyway.
I tried with FW normal, without CF card
I tried to read CF card
I tried only with CF card and battery
The light only blink orange.
Logged

Raul_82

  • Full Member
  • ***
  • Offline Offline
  • Posts: 182
    • My Website
Re: Please Help Leaf Aptus Frozen!
« Reply #9 on: December 17, 2012, 03:34:35 PM »

Quote
The back not start anyway.
I tried with FW normal, without CF card
I tried to read CF card
I tried only with CF card and battery
The light only blink orange.

Yep. Your back is going away to get repaired.
« Last Edit: December 17, 2012, 07:28:56 PM by Raul_82 »
Logged

HarperPhotos

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1310
    • http://www.harperphoto.com
Re: Please Help Leaf Aptus Frozen!
« Reply #10 on: December 17, 2012, 05:27:36 PM »

Hello Andrea,

Can you please keep us in the loop with your unfortunate problem.

As I also are a owner of a Leaf Aptus 75 I would be very interested to get your feed back on the cost of repair and the quality of service you will get from Leaf when dealing with a old back like the Leaf Aptus 75.

Merry Christmas,

Simon
Logged
Simon Harper
Harper Photographics Ltd
http://www.harperphoto.com
http://www.facebook.com/harper.photographics

Auckland, New Zealand

Gel

  • Full Member
  • ***
  • Offline Offline
  • Posts: 240
Re: Please Help Leaf Aptus Frozen!
« Reply #11 on: December 17, 2012, 06:59:01 PM »

What was the actuation count on you back?

andreagenor

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 86
    • André Agenor Photography
Re: Please Help Leaf Aptus Frozen!
« Reply #12 on: December 19, 2012, 01:28:00 PM »

Simon, when DB come back I post here the problem and the costs for repair.

Gel,  about 38.000
Logged

HarperPhotos

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1310
    • http://www.harperphoto.com
Re: Please Help Leaf Aptus Frozen!
« Reply #13 on: January 03, 2013, 01:56:42 PM »

Hello Andrea,

Any news or developments on your Leaf back repair?

Cheers

Simon
Logged
Simon Harper
Harper Photographics Ltd
http://www.harperphoto.com
http://www.facebook.com/harper.photographics

Auckland, New Zealand

andreagenor

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 86
    • André Agenor Photography
Re: Please Help Leaf Aptus Frozen!
« Reply #14 on: January 04, 2013, 10:29:38 AM »

Hi Simon, the DB not come back yet.
The dealer says that DB need go to the Leaf in Israel.
I'm still waiting. :(

André
Logged

andreagenor

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 86
    • André Agenor Photography
Re: Please Help Leaf Aptus Frozen!
« Reply #15 on: February 01, 2013, 07:55:30 AM »

Hi yesterday I got notices about my Aptus 75.
The Firewire board is dead and need a new one. The IR filter has some marks and the change is needed.
The price for all repairs US 3,450.00
I need wait about two weeks because they don't have the IR filter.
Logged

torger

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2902
Re: Please Help Leaf Aptus Frozen!
« Reply #16 on: February 01, 2013, 08:48:34 AM »

Sounds like a repair very similar to what I recently did with my Aptus 75. The price is the same as mine (pricing should be standardized, i e almost exactly the same regardless of dealer).

I think they will replace the "e-box", i e all electronics except sensor not just the firewire board. If I've understood correctly that is how the back is designed. If some electronics breaks, you replace the e-box, not just some single component. It feels a bit pricey for such an old back, but what you get back is essentially an "as new" digital back with fresh electronics so it's a quite okay deal.

Service time seems to vary *a lot*, and depends both on dealer and Leaf factory (and if you live in a remote area like me the courier :), it took almost a week extra for UPS to deliver the back to me). One must be prepared to wait quite some time, I don't think repair of old backs is the top priority.
« Last Edit: February 01, 2013, 08:52:47 AM by torger »
Logged

Zachary Goulko

  • Full Member
  • ***
  • Offline Offline
  • Posts: 106
Re: Please Help Leaf Aptus Frozen!
« Reply #17 on: February 01, 2013, 02:33:08 PM »

I've had the same exact issue with my Aptus 75, over the past 4 years that I've owned it.
The firewire board has gotten fried twice already, and it cost me around $1,200 to have it replaced by MAC group (if i remember correctly).
I'm not sure why this is a recurring problem, but they were very quick with the repairs, if that helps any.
Logged
-----------------
Zachary Goulko
www.goulko.com

torger

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2902
Re: Please Help Leaf Aptus Frozen!
« Reply #18 on: February 02, 2013, 07:01:09 AM »

Oh, so it seems some dealers are indeed capable of replacing only the broken part rather than the whole e-box, saving a considerable amount of money for the customer.
Logged

eronald

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 5537
Re: Please Help Leaf Aptus Frozen!
« Reply #19 on: February 02, 2013, 08:09:18 AM »

I've had the same exact issue with my Aptus 75, over the past 4 years that I've owned it.
The firewire board has gotten fried twice already, and it cost me around $1,200 to have it replaced by MAC group (if i remember correctly).
I'm not sure why this is a recurring problem, but they were very quick with the repairs, if that helps any.

Either this is a native weakness in the design, or some incompatibility issues with the tethering are burning out the port.

Leaf's robust modular design looks like something inspired by military hardware.

Edmund
Logged
Pages: [1] 2 3   Go Up