Pages: [1]   Go Down

Author Topic: Capture one 7.1 Export Problem  (Read 2633 times)

Niels_Patrick

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 52
    • GEISSELBRECHT PHOTOGRAPHY
Capture one 7.1 Export Problem
« on: December 03, 2012, 11:37:21 AM »

Hi Guys.

Need help:
I just worked on some Nikon d800 raw files in Capture one 7.1
Trying to export some images and open them in Photoshop CS6 - some of them are black.
I also exportes different types of files (psd, jpeg, psd) Everything is black.
Before the update from 7.0 everything was fine!

The funny thing - If i use the Raw Converter in CS6 - everything is OK.

Any Ideas?
Logged
_______________________
www.geisselbrecht.biz

Paul Steunebrink

  • Newbie
  • *
  • Offline Offline
  • Posts: 49
    • Image Alchemist
Re: Capture one 7.1 Export Problem
« Reply #1 on: December 03, 2012, 03:23:50 PM »

In Preferences, General tab, set OpenCL (Hardware acceleration) for processing to Never.

Niels_Patrick

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 52
    • GEISSELBRECHT PHOTOGRAPHY
Re: Capture one 7.1 Export Problem
« Reply #2 on: December 04, 2012, 10:52:08 AM »

it worked - thanks Paul



Greetings from Germany
Logged
_______________________
www.geisselbrecht.biz

lkuhlmann

  • Newbie
  • *
  • Offline Offline
  • Posts: 33
Re: Capture one 7.1 Export Problem
« Reply #3 on: December 05, 2012, 03:08:15 AM »

You may want to get the speed improvements in Capture One 7.0.1 utilizing OpenCL.

Upgrading to OSX 10.7.7 or 10.8.2 may do the trick. Depending on your GPU - you may get a factor of 2-4 times processing improvements.

-Lionel
Logged

ajotasan

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Re: Capture one 7.1 Export Problem
« Reply #4 on: May 03, 2013, 07:23:24 PM »

Thank you very much!!! It worked perfectly on win64!
Logged
Pages: [1]   Go Up