Pages: [1]   Go Down

Author Topic: LLC issue when shooting in the field  (Read 1419 times)

KevinGSaunders

  • Full Member
  • ***
  • Offline Offline
  • Posts: 102
LLC issue when shooting in the field
« on: November 26, 2012, 08:56:18 AM »

I have some problems with creating an LLC after importing from my Aptus 75s. This problem does not happen when shooting tethered into C1 7, only when shooting to the CF card and then importing.

Basically I am unable to create an LLC on a plate shot and as such I have to use C1 6 for anything I shot in the field. It says that only supported RAW files that are online can be analyzed. It asks me to please select variants that can be analyzed.

Anyone able to reproduce this issue and is there a solution?

Thanks very much.
Logged

Paul Steunebrink

  • Newbie
  • *
  • Offline Offline
  • Posts: 45
    • Image Alchemist
Re: LLC issue when shooting in the field
« Reply #1 on: November 26, 2012, 09:54:55 AM »

What you could check is the file format of your Aptus files, being either "MOS" or "RAW". You can check this out in Capture One, metadata tool tab, format.

The RAW format contains LCC data, the MOS format not.

KevinGSaunders

  • Full Member
  • ***
  • Offline Offline
  • Posts: 102
Re: LLC issue when shooting in the field
« Reply #2 on: November 26, 2012, 10:03:48 AM »

Thanks Paul,

I am shooting with the MOS files and failed to mention that I am using the back on a view camera, so there is no LCC data. This is why I am shooting the gray plate to calculate a custom LCC. This works fine when tethered but doesn't when I import from the CF Card.

Logged

yaya

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1192
    • http://yayapro.com
Re: LLC issue when shooting in the field
« Reply #3 on: December 13, 2012, 10:07:14 AM »

Thanks Paul,

I am shooting with the MOS files and failed to mention that I am using the back on a view camera, so there is no LCC data. This is why I am shooting the gray plate to calculate a custom LCC. This works fine when tethered but doesn't when I import from the CF Card.



Just saw your post Kevin,

If you want to use Capture One for LCC you need to set the back to shoot compressed (lossless)

cheers

yair

KevinGSaunders

  • Full Member
  • ***
  • Offline Offline
  • Posts: 102
Re: LLC issue when shooting in the field
« Reply #4 on: December 14, 2012, 07:18:39 PM »

Thank you Yair. Is it necessary to set the Aptus II 12R in the same manner?

What do I do with files that were shot prior to C1-7? :)

Thanks again.

Best,

Kevin
Logged
Pages: [1]   Go Up