Pages: 1 [2]   Go Down

Author Topic: Nikon 16-35mm f/4 long exposure problem  (Read 22441 times)

Byron Will

  • Newbie
  • *
  • Offline Offline
  • Posts: 20
    • Fine Art Landscape and Nature Photography by Byron John Will
Re: Nikon 16-35mm f/4 long exposure problem
« Reply #20 on: February 13, 2013, 09:42:05 PM »

I think it's been determined that the light is from a leaky VR unit in the 16-35, and it is, of course, internal. It makes no difference if the VR is on or off on the 16-35mm, but it might on your telephoto lens. Did you try exposing in a dark room with the VR off and on anyway? The dark closet will show any problems with a long exposure and high ISO's. No problem now?, then you will just have to pay attention to those times when you use shorter exposures and, if there is a problem, it will be very faint. You'll be vigilant, I'm sure.
Logged

LKaven

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1060
Re: Nikon 16-35mm f/4 long exposure problem
« Reply #21 on: February 13, 2013, 09:44:01 PM »

I wonder if any of this is caused by near-IR thermal radiation.  You'd think that as far as visible light spectra, the engineers would have known how to set up the necessary baffles.

WayneF

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
Re: Nikon 16-35mm f/4 long exposure problem
« Reply #22 on: February 13, 2013, 10:22:17 PM »

I have tried to duplicate it with all the same first settings, both on the sky at home, and in the dark closet... without being able to see it again.  VR and AF off everywhere.  Whereas first time, there was no getting away from it.   The sky in the city next night was at least four stops brighter, white at same exposure, but the closet was black (and the picture was black).  No hints of red.   One difference was about 30 degrees F cooler the first time.  Another difference was first time, the 70-200 was not mounted on its foot, but instead hanging from the camera mounting (but aimed generally up steeply).

It is a mystery to me, no apparent source, made stranger because I could not duplicate it next night.  I have no clue, but VR senses motion, or vibration, or something, and I wonder how VR could use IR?  But VR was off.
Logged

MichaelEzra

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 771
    • http://www.michaelezra.com
Re: Nikon 16-35mm f/4 long exposure problem
« Reply #23 on: February 13, 2013, 10:35:11 PM »

You can try to auto-fix these images using flat field correction, using the same lens & aperture, assuming you can reproduce these streaks in normal levels of exposure.
You could use RawTherapee for flat field correction, its manual (http://www.rawtherapee.com/shared/documentation/RawTherapeeManual_en.pdf  pages 43-48) contains detailed instructions how to auto-flat-field-correct images shot at different aperture settings,

LKaven

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1060
Re: Nikon 16-35mm f/4 long exposure problem
« Reply #24 on: February 14, 2013, 06:58:19 AM »

[...] I wonder how VR could use IR?  But VR was off.

IR radiation could be a secondary byproduct.  And, perhaps there are shades of distinction between being "on," "off," and "entirely unpowered."  It was suggested by at least one other experiencing the same problem that in the "off" state, the system was still powered, enough to produce just the artifacts in question.  I admit though, that I don't have enough specific information to elaborate on this.

arlon

  • Full Member
  • ***
  • Offline Offline
  • Posts: 138
    • Pbase account
Re: Nikon 16-35mm f/4 long exposure problem
« Reply #25 on: February 14, 2013, 07:55:23 AM »

Just tried mine on d800e and after 3 minutes at f4 and ISO 3200 I got a noticeable red area that covers the entire right half of the frame. At 30 sec exposure there was nothing noticeable in the frme. It's faint but it's sure there. I imagine my ideas of star trails at 15+ minutes with this lens is in the trash.  )-:} 
Logged
Honey, did you bring an extra battery?

BartvanderWolf

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 5877
Re: Nikon 16-35mm f/4 long exposure problem
« Reply #26 on: February 14, 2013, 08:23:09 AM »

Just tried mine on d800e and after 3 minutes at f4 and ISO 3200 I got a noticeable red area that covers the entire right half of the frame. At 30 sec exposure there was nothing noticeable in the frme. It's faint but it's sure there. I imagine my ideas of star trails at 15+ minutes with this lens is in the trash.  )-:} 

Hi,

Have you tried another lens? I sounds like you are experiencing 'amp glow', not a lens issue.

Cheers,
Bart
Logged
== If you do what you did, you'll get what you got. ==

arlon

  • Full Member
  • ***
  • Offline Offline
  • Posts: 138
    • Pbase account
Re: Nikon 16-35mm f/4 long exposure problem
« Reply #27 on: February 14, 2013, 10:18:24 AM »

Hi,

Have you tried another lens? I sounds like you are experiencing 'amp glow', not a lens issue.

Cheers,
Bart

Well, I'm not getting any "amp glow" from of my other lenses so I'm going to call it a lens issue right now.. )-:}

I did not have the long exposure noise reduction on, I'll give that a go. If it is "amp glow", it should be subtracted from the dark frame noise...
« Last Edit: February 14, 2013, 10:21:49 AM by arlon »
Logged
Honey, did you bring an extra battery?

gost

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Re: Nikon 16-35mm f/4 long exposure problem
« Reply #28 on: October 11, 2013, 02:07:44 AM »

Wayne,

I had the exact same problem with my 70-200/2,8 VR I. The problem is that you have to turn AF off on the lens. Turn the switch on the lens from AF/M to M. It doesn't help to just set manual focus on the camera body.

//Göran
Logged

WayneF

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
Re: Nikon 16-35mm f/4 long exposure problem
« Reply #29 on: October 11, 2013, 09:01:05 AM »

Wayne,

I had the exact same problem with my 70-200/2,8 VR I. The problem is that you have to turn AF off on the lens. Turn the switch on the lens from AF/M to M. It doesn't help to just set manual focus on the camera body.

//Göran


Thank you Goran, I will certainly try that next time.  The Exif says Manual focus, but I cannot remember which way selected it.  That could explain why I cannot repeat it.
Logged

gost

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Re: Nikon 16-35mm f/4 long exposure problem
« Reply #30 on: October 11, 2013, 04:47:59 PM »

Here's a link to my test shots

http://astronet.se/phpBB3/viewtopic.php?t=8082

Swedish text, but you can see in the pictures that I have the exact same phenomena. The shots without the red glow are taken with 24-70 lens.
Logged

WayneF

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
Re: Nikon 16-35mm f/4 long exposure problem
« Reply #31 on: November 19, 2013, 03:28:49 PM »


FWIW, I have verified that it clearly is VR causing the red streak in the images I posted (#19 in this thread).

Celling of a very dark closet, f/2.8 30 seconds ISO 3200.  Nikon 70-200mm lens.


VR ON


VR OFF
Logged
Pages: 1 [2]   Go Up