Pages: [1]   Go Down

Author Topic: Epson 3800 and Lightroom (4.2) problem  (Read 1047 times)

stever

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1115
Epson 3800 and Lightroom (4.2) problem
« on: November 17, 2012, 06:15:09 PM »

i recently had to have a virus cleaned out of my computer.  afterwords there were issues communicating with the 3800.  removed and re-installed the 3800 drivers.  now the 3800 will not communicate with the computer to print from LR - but it works with other programs

help!
Logged

Schewe

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 5884
    • http:www.schewephoto.com
Re: Epson 3800 and Lightroom (4.2) problem
« Reply #1 on: November 17, 2012, 09:42:46 PM »

Uh, what OS?
Logged

stever

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1115
Re: Epson 3800 and Lightroom (4.2) problem
« Reply #2 on: November 17, 2012, 10:49:57 PM »

windows 7
Logged

elolaugesen

  • Full Member
  • ***
  • Offline Offline
  • Posts: 219
Re: Epson 3800 and Lightroom (4.2) problem
« Reply #3 on: November 18, 2012, 02:53:40 AM »

try to delete LR and reinstall        or easier         if  you have a bootable backup system?   test another or older copy of lightroom?    

that is what backup systems are for.    test regular backup at the same time ....
« Last Edit: November 18, 2012, 02:57:38 AM by elolaugesen »
Logged

PIsaacs

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
Re: Epson 3800 and Lightroom (4.2) problem
« Reply #4 on: November 21, 2012, 01:17:21 PM »

Does it matter with this issue, usb or ethernet cnxn?
Logged
Pages: [1]   Go Up