Pages: [1]   Go Down

Author Topic: Help With Perfect Photo Suite 7 Performance Please  (Read 1565 times)

Bob Rockefeller

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 425
  • Mac, iOS, Olympus OM-D E-M1, Epson 3880
    • Bob Rockefeller
Help With Perfect Photo Suite 7 Performance Please
« on: November 03, 2012, 07:21:36 PM »

I'm having trouble with sluggish performance of Perfect Portrait 2 on my Mac Pro early 2008. Specs: 8 x 2.8 GHz Xeon, 16 GB RAM, NVIDIA GeForce 8800 GT 512 MB, Mac OS X 10.8.2. Boot drive is a pair of SSDs in RAID 1. Data is on a pair of WD Caviar Black hard drives in RAID 1.

Just moving eye control points, for example, generates a spinning cursor and a long delay. But many (all?) operations are slow with long delays. iStat Menus runs in my menu bar and says that the CPUs are not pegged out.

Oddly, on my MacBook Pro 15" mid 2010, Perfect Portrait 2 is a little slow, but not bad. I've read reports of folks on MacBook Pro 15" retina models saying it runs "silky smooth" for them. My MacBook Pro specs: 2.66 GHz Core i7, 8 GB RAM, NVIDIA GeForce GT 330M 256 MB, mac OS X 10.8.2. Boot/data drive is an SSD.

Does anyone have any suggestions as to what to try or what to check on the Mac Pro to get it running as I would expect it should compared to the MacBook Pro?

I'd appreciate the help.

Logged
Bob
-----------------
Robert J. Rockefeller
Richmond Hill, GA
www.bobrockefeller.com

Bob Rockefeller

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 425
  • Mac, iOS, Olympus OM-D E-M1, Epson 3880
    • Bob Rockefeller
Re: Help With Perfect Photo Suite 7 Performance Please
« Reply #1 on: November 09, 2012, 09:32:54 AM »

No ideas? Please?

Bob
Logged
Bob
-----------------
Robert J. Rockefeller
Richmond Hill, GA
www.bobrockefeller.com
Pages: [1]   Go Up