Pages: [1]   Go Down

Author Topic: Ipf 6300 problem  (Read 1279 times)

snotshot

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Ipf 6300 problem
« on: October 02, 2012, 05:15:07 PM »

Hi everyone,
   This is my first post here and I hope someone can help me out.  I have a ipf6300 and it makes a squealing noise when printing on some (not all) sheet papers. Talked to Canon about the issue but the rep seemed disinterested and said it wasn't a mechanical failure because it doesn't do it with all types of paper. He also told me that only Canon papers (I don't use any) were approved for the machine.  Which seems like complete BS to me.  What do you guys think and has anyone else had this "squealing" problem with a 6300?  Is this just a normal thing with some papers on this machine?  I also have a 9500 mkii and the same papers that squeal in the 6300 are fine in it.  Could I be using the wrong base paper in the media configuration guide?  Any help would be greatly appreciated.

  thanks,
  mike


Logged

Czornyj

  • Sr. Member
  • ****
  • Online Online
  • Posts: 1635
    • zarzadzaniebarwa.pl
Re: Ipf 6300 problem
« Reply #1 on: October 03, 2012, 05:53:40 AM »

I'm sure it's releated to vacuum paper handling, my iPF6350 also used to squeal from time to time. Try to modify suction strengh in MCT.
« Last Edit: October 03, 2012, 05:55:50 AM by Czornyj »
Logged

Jim Pascoe

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 937
    • http://www.jimpascoe.co.uk
Re: Ipf 6300 problem
« Reply #2 on: October 03, 2012, 05:56:27 AM »

Mine does the same thing on some cut sheets!

Jim
Logged

snotshot

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Re: Ipf 6300 problem
« Reply #3 on: October 03, 2012, 02:24:56 PM »

Thanks for the replies, the vacuum strength doesn't seem to have any effect on the problem.  I guess I'll just avoid certain paper, or use the 9500 for them.

 thanks again,

    Mike
Logged

martinmitch

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 51
    • http://www.crispynails.co.uk/
Re: Ipf 6300 problem
« Reply #4 on: April 07, 2013, 06:23:08 AM »

Hi........

My canon 6300 has a similar problem.
Did you manage to find source of noise and cure it?

martin.
Logged
Crispy Nails Animation Studio.
Pages: [1]   Go Up