Pages: [1]   Go Down

Author Topic: Error when switching between modules when clicking on MAP module in LR4.1  (Read 674 times)


  • Jr. Member
  • **
  • Offline Offline
  • Posts: 89

I finally got a camera with GPS capability so after I imported some photos, I clicked on Map and got an error message akin to error when switching between modules.  I than tried the other modules that I never used and so far Slideshow and Print load correctly but Web and Book also come up with the same error and LR4 freezes.  I need to quite LR completely and restart to start the Library and Develop module again. 

I don't need to print as I use ImagePrint 9. My system is a MacBook Pro running Lion.   

Does this error message mean that I need to delete LR4 and reload it?  If so, How do I make sure my catalog is restored back to the original settings so all my photos are accessible in the same way they were before?  Also, since I have all the NIK plug ins as well as Alien Skins, will deleting LR4 have any bearing on being able to edit these plug ins from LR on the new install?

Another thought; since LR4.2 is coming out so should I wait to see if upgrading would solve the above problem.  In other words, would this essentially be a new install and would be equivalent to deleting 4.1 and reinstalling it? 
Pages: [1]   Go Up