Pages: [1]   Go Down

Author Topic: HDR problem after return to LR4.1  (Read 1490 times)

once2work

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 57
    • paulfan.com
HDR problem after return to LR4.1
« on: August 31, 2012, 08:35:11 PM »

After the PS edit-in under 32 bit HDR, press "save" it will return to LR, but the frame become blank and show "the file use an unsupported bit depth. Its only happen recently and it work normal before, must I touch some setting it caused.

Need advice please!

Paul

Schewe

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 5885
    • http:www.schewephoto.com
Re: HDR problem after return to LR4.1
« Reply #1 on: August 31, 2012, 11:47:47 PM »

You really should not be posting the same question multiple times...
Logged

alanna25

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Re: HDR problem after return to LR4.1
« Reply #2 on: October 17, 2012, 10:27:29 PM »

I have this very same issue and am trying to find a solution, any found?
Logged

RFPhotography

  • Guest
Re: HDR problem after return to LR4.1
« Reply #3 on: October 17, 2012, 10:32:34 PM »

What format are you saving the 32 bit file in?  LR can only recognise 32 bit TIFF files (well, DNG too but there's no way to create a 32 bit DNG).
Logged

alanna25

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Re: HDR problem after return to LR4.1
« Reply #4 on: October 17, 2012, 10:46:30 PM »

I am saving the file as a tiff file - I tried both changing my LR preferences to save my files in PS to a TIFF file (it was PSD) AND just doing a "save-as" and saving it as a TIFF file in PS (neither has worked).  The strange thing I am noticing is that when I chose TIFF in PS to save the file, it actually saved it as a .pbm file (hence, LR cannot use this file).  I just installed CS6 so perhaps there is some setting that needs to be tweaked?
Logged
Pages: [1]   Go Up