Pages: [1]   Go Down

Author Topic: Linking technique doesn't seem to work  (Read 1473 times)

Chris Calohan

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2526
  • Editing Allowed
Linking technique doesn't seem to work
« on: April 22, 2012, 01:22:51 AM »

When I look at my post, I see the full size image and no link on a thumbnail as I see with the others. I've copied and pasted the flickr image using bbc code. What am I doing wrong?

« Last Edit: April 22, 2012, 08:22:50 AM by chrisc »
Logged
What! Me Worry?

kikashi

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 5375
Re: Linking technique doesn't seem to work
« Reply #1 on: April 22, 2012, 04:07:24 AM »

When I look at my post, I see the full size image and no link on a thumbnail as I see with the others. I've copied and pasted the flickr image using bbc code. What am I doing wrong?
Nothing. There are two ways to post an image.

One is to include a link to it: it will appear full size, inline.

The other is to use the "attach" option, underneath the text box, when you compose the post: it will be uploaded and appear as a thumbnail. Clicking the thumbnail will either expand the image inline or open it in a new window; I've not managed to work out what factors cause the BB do choose which.

I prefer the thumbnail option. It saves time for people who have slow connections, as the full image is downloaded only if they actually want to see it. However, I've just noticed that it's not available on my iPad, which I suppose makes sense as there's no "open" dialog to allow selection of an image.

Jeremy
Logged

Justan

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1928
    • Justan-Elk.com
Re: Linking technique doesn't seem to work
« Reply #2 on: April 22, 2012, 09:48:26 AM »

First, I love that capture! The soft treatment of the gulls is a delight! What did you do to get that result??

Re images, in addition to above, you can also provide a link to an image and surround it with the following [img] code. I tried to post this information several times and the forum software continues to interpret it as an image so here’s another attempt

[ img ]  path to your file [ /img ]

You will need to remove the space characters inside the square [] brackets and between the brackets for it to work.

The forum software will reduce the image size when you use the code above. You can test if you want by inserting the characters in a message above and then clicking on the preview button.

Chris Calohan

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2526
  • Editing Allowed
Re: Linking technique doesn't seem to work
« Reply #3 on: April 22, 2012, 10:46:41 AM »

A 50mm 1.8 at f: 8 and (unfathomable to me, as to why I didn't check) an ISO of 1200 (was shooting inside the night before) on a bright sunny day...just a great combination that given the brains God gave a chipmunk, I would never have given the first consideration to...go figure.
Logged
What! Me Worry?

Slobodan Blagojevic

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 9365
  • When everybody thinks the same... nobody thinks.
    • My website
Re: Linking technique doesn't seem to work
« Reply #4 on: April 22, 2012, 12:13:16 PM »

... I've copied and pasted the flickr image using bbc code...

Apparently, you did not.

Had you done so, you would have had something like the attachment #1 imbedded. Instead, you have it as in the attachment #2.




Chris Calohan

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2526
  • Editing Allowed
Re: Linking technique doesn't seem to work
« Reply #5 on: April 22, 2012, 03:08:55 PM »

quien sabe...I don't know why it doesn't want to work for me..but this is what I get.

Logged
What! Me Worry?

Slobodan Blagojevic

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 9365
  • When everybody thinks the same... nobody thinks.
    • My website
Re: Linking technique doesn't seem to work
« Reply #6 on: April 22, 2012, 03:13:27 PM »

So what is wrong then? Looks as it is supposed to look, a photo with links underneath  Am I missing something?

Chris Calohan

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2526
  • Editing Allowed
Re: Linking technique doesn't seem to work
« Reply #7 on: April 22, 2012, 03:27:22 PM »

One, it doesn't look at all like your link, and 2., it opens my entire Flickr homepage account...which will only mean I have to do more selective inside work..more a pain than anything else. Your link opens just that image.

I am not trying to be obstinate, just want easy..I like easy.  ;D
Logged
What! Me Worry?

Slobodan Blagojevic

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 9365
  • When everybody thinks the same... nobody thinks.
    • My website
Re: Linking technique doesn't seem to work
« Reply #8 on: April 22, 2012, 03:36:15 PM »

Ok, below I am posting one of your photos. It does have two links below it: one that opens to that particular photo, and the other that opens your Flickr page.

Isn't that how you want it?


downpourptx2 by ReimageFlorida, on Flickr

Chris Calohan

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2526
  • Editing Allowed
Re: Linking technique doesn't seem to work
« Reply #9 on: April 22, 2012, 04:00:34 PM »

You are a very patient man, thank you...

What I want is the

paperclip icon 12345_67_8.jpg

like shows on everyone else's photo and cannot understand why mine doesn't show like this.
Logged
What! Me Worry?

Slobodan Blagojevic

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 9365
  • When everybody thinks the same... nobody thinks.
    • My website
Re: Linking technique doesn't seem to work
« Reply #10 on: April 22, 2012, 04:46:53 PM »

You mean like this one below? In that case, I misunderstood.

As others pointed out, then you should use the Attach button (see attachment #2) and attach a file that resides on your computer.
« Last Edit: April 22, 2012, 06:54:08 PM by Slobodan Blagojevic »
Logged

Chris Calohan

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2526
  • Editing Allowed
Re: Linking technique doesn't seem to work
« Reply #11 on: April 22, 2012, 06:01:45 PM »

Okay, 16 go-arounds later, I get it...thank you all for your most gentile patience.
Logged
What! Me Worry?

kikashi

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 5375
Re: Linking technique doesn't seem to work
« Reply #12 on: April 23, 2012, 04:10:16 AM »

Okay, 16 go-arounds later, I get it...thank you all for your most gentile patience.
I'm Jewish, actually  ;). And you didn't have to read any further than my first response!

Jeremy
Logged

Chris Calohan

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2526
  • Editing Allowed
Re: Linking technique doesn't seem to work
« Reply #13 on: April 23, 2012, 08:50:54 AM »

I'm Jewish, actually  ;). And you didn't have to read any further than my first response!

Jeremy

Gentle (I should never try to write late at night)  :-[. It was a simple misread and a simple fix; it just took me a bit longer to work it out.
Logged
What! Me Worry?

popnfresh

  • Guest
Re: Linking technique doesn't seem to work
« Reply #14 on: April 23, 2012, 02:09:50 PM »

I like the gulls.
Logged

Chris Calohan

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2526
  • Editing Allowed
Re: Linking technique doesn't seem to work
« Reply #15 on: April 23, 2012, 04:27:33 PM »

Thank you. I was lucky to have all the best elements fall into place at the same time. I do wish I'd had a little bit more depth to get the lead gull as sharp as the #2 guy...
Logged
What! Me Worry?
Pages: [1]   Go Up