Pages: [1]   Go Down

Author Topic: LR4 Glitch  (Read 1756 times)

SangRaal

  • Full Member
  • ***
  • Offline Offline
  • Posts: 106
LR4 Glitch
« on: March 29, 2012, 05:52:57 PM »

I have come up with a new LR4 glitch it's just annoying not a fatal flaw; every time I plug a Garmin usb(all bicycle computers G 500 and G800)  device into my computer Garmin dash board upload site all ready opened LR 4opens on its own and goes to auto import mode. This morning after a bike ride not only did it open for each device plugged in on the 2 garmin 800's plugged in it actually marked the start and end point of the ride in the mapping section. originall I assumed that it was an operating system fix (auto run exe.) however it's not OS is win7; any ideas??????
Logged

Scott O.

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 317
    • Photography by Scott and Joyce
Re: LR4 Glitch
« Reply #1 on: March 29, 2012, 07:45:17 PM »

No ideas here.  On a Win7 system my Garmin 800 works the same as it did before LR4, which is to say the Garmin software does not interact with the LR4 software.  However, I am using Garmin Connect and not Dashboard.
« Last Edit: March 29, 2012, 07:46:59 PM by soberle »
Logged

Tony Jay

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2602
Re: LR4 Glitch
« Reply #2 on: March 29, 2012, 08:19:36 PM »

It is very simple - I think.
Anytime one attaches a device to a computer where LR is installed if LR detects any recognizable images formats it will wake up and want to import these images.
This is especially the case if LR is set up to automatically import new images.

So this is not a bug and it is correctable by changing the preferences in LR

Regards

Tony Jay
Logged

Alistair

  • Full Member
  • ***
  • Offline Offline
  • Posts: 240
    • https://plus.google.com/u/0/+AlistairOwensgooglePlus/posts
Re: LR4 Glitch
« Reply #3 on: March 30, 2012, 03:53:44 AM »

I have come up with a new LR4 glitch it's just annoying not a fatal flaw; every time I plug a Garmin usb(all bicycle computers G 500 and G800)  device into my computer Garmin dash board upload site all ready opened LR 4opens on its own and goes to auto import mode. This morning after a bike ride not only did it open for each device plugged in on the 2 garmin 800's plugged in it actually marked the start and end point of the ride in the mapping section. originall I assumed that it was an operating system fix (auto run exe.) however it's not OS is win7; any ideas??????

Edit>Preferences>General> Uncheck "Show Import Dialogue When a Memory Card is detected"

Then order the Schewe/Reichman LR tutuorial. ;-)
Pages: [1]   Go Up