Pages: [1]   Go Down

Author Topic: Uh-oh. Installed trial version of DxO and now my pics won't show up in....  (Read 3603 times)

Mjollnir

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 502

the 'my pictures' folder in libraries, and LR4 beta will not recognize/cannot find the pics I was working on prior to DxO.

The pics are still there, according to the computer, but I can get them 'back' to where I used to be able to see them.

Uninstalling DxO hasn't helped. 

Any suggestions?

Thanks.
Logged

wolfnowl

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 5821
    • M&M's Musings
Re: Uh-oh. Installed trial version of DxO and now my pics won't show up in....
« Reply #1 on: February 24, 2012, 02:23:47 PM »

Are they 'not there' as in you're not seeing previews but gray squares, or are they 'not there' as in there are ? in the upper right of each frame in the Library module?

Mike.
Logged
If your mind is attuned to beauty, you find beauty in everything.
~ Jean Cooke ~

My Flickr site / Random Thoughts and Other Meanderings at M&M's Musings

Mjollnir

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 502
Re: Uh-oh. Installed trial version of DxO and now my pics won't show up in....
« Reply #2 on: February 24, 2012, 03:28:35 PM »

Are they 'not there' as in you're not seeing previews but gray squares, or are they 'not there' as in there are ? in the upper right of each frame in the Library module?

Mike.

Nada.  Zip.  No grayed out squares, no nothing.

If I search (thankfully I remembered some of the names I gave final process treatments), the search results still lists them as being in Libraries>Pictures>Processed RAW, and I can back my way into where they are by doing the 'folder up' bit, but they simply will not show up if I just click on the folder itself.

That, and when I opened up LR4 Beta, there simply was nothing imported into it anymore.  I had to go through some hoops to get them back in.

If this is indicative of the program in general, I'll never buy a damned thing from DxO.
Logged

sjprg

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 83

Are you on a Mac or PC?
I have never had a problem with DXO on either. Doe's finder or windows explorer see the files, and are they jpegs or raws?. You need to state the problem succincently.
Logged
Paul

john beardsworth

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3669
    • http://www.beardsworth.co.uk

It sounds like you have created a new Lightroom catalogue. Search you hard drive for *.lrcat files - this is the extension for catalogues.
Pages: [1]   Go Up