Pages: [1]   Go Down

Author Topic: Help installing Phocus 2.6.5  (Read 1716 times)

Michael H. Cothran

  • Full Member
  • ***
  • Offline Offline
  • Posts: 136
Help installing Phocus 2.6.5
« on: February 08, 2012, 05:49:00 PM »

I'm running an older version of Phocus (2.0.1) on my Mac (10.6). I've just downloaded the latest 2.6.5 version, but before I install it I wanted to find out if there's anything I need to do with the older version? Will the new version replace the older one? I don't want to have both versions on my hard drive.
Pages: [1]   Go Up