Pages: [1]   Go Down

Author Topic: Assertion Failed Error  (Read 2652 times)


  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Assertion Failed Error
« on: September 06, 2011, 03:35:39 PM »

Hey guys,

I'm new to the forums but I have a question about a problem that keeps happening at work (fashion set).
We are running C1 6.1.1 64bit Build 46651 on Mac OS X 10.6.8.

Below is a picture of the error message.

Once that pops up, C1 freezes and whatever images coming in from the camera get stuck in the camera and are lost.

Doug Peterson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3213
Re: Assertion Failed Error
« Reply #1 on: September 06, 2011, 08:04:56 PM »

Does it happen on the current version of Capture One?

Too bad you or your boss don't follow our blog or they could have avoided this altogether (more than likely at least)...

Doug Peterson (e-mail Me)

Head of Technical Services, Capture Integration
Phase One Partner of the Year
Leaf, Leica, Cambo, Arca Swiss, Canon, Apple, Profoto, Broncolor, Eizo & More

National: 877.217.9870  |  Cell: 740.707.2183
Newsletter | RSS Feed
Buy Capture One 6 at 10% off

Masters Series Workshop:
New England Landscape - Fall Color (Oct 5-8)
DOUG PETERSON (, Digital Transitions
Dealer for Phase One, Mamiya Leaf, Arca-Swiss, Cambo, Profoto
Office: 877.367.8537
Cell: 740.707.2183
Phase One IQ250 FAQ


  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Re: Assertion Failed Error
« Reply #2 on: September 07, 2011, 09:37:55 AM »


Thank you for the reply. I will try to get it updated and see what happens.
And I'll also begin to frequent the forums more often!


Pages: [1]   Go Up