Pages: [1]   Go Down

Author Topic: Z3100 Error Code 47.01 Star Wheel Motor - Problem Fixed.  (Read 5849 times)

namartinnz

  • Full Member
  • ***
  • Offline Offline
  • Posts: 214
Z3100 Error Code 47.01 Star Wheel Motor - Problem Fixed.
« on: April 12, 2011, 01:07:19 AM »

I had the printer fail on me this afternoon. Had just finished doing a print, then froze on next job. Rebooting the machine the printer would show up a 47.01 code for Star Wheel Motor Error.

With the service manual I've tried to diagnose the error, and not seeing any obvious obstructions, I'll pull off the sides and see if I can see any visible problems. Anyone have this happen before? I may have to look at a tech doing a 2 hr drive and sorting it out.
« Last Edit: April 26, 2011, 11:04:09 PM by namartinnz »
Logged

kers

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1201
    • Pieter Kers
Re: Z3100 Error Code 47.01 Star Wheel Motor
« Reply #1 on: April 12, 2011, 04:13:22 AM »

I have replaced the star wheel motor myself It is not a very big deal but you have to have technical feeling opening up your printer and document what you do.
the replacement part was 20 euro. the technician will be about 750.  You need the technicians manual that can be downloaded. The problem happened to me after 4 years easy use.
See more info here : http://z3100users.wikispaces.com/



Logged
Pieter Kers
www.beeld.nu

namartinnz

  • Full Member
  • ***
  • Offline Offline
  • Posts: 214
Re: Z3100 Error Code 47.01 Star Wheel Motor
« Reply #2 on: April 12, 2011, 07:52:40 PM »

Update:

I pulled everything apart - the whole area was gooed up with old ink, and I finally discovered on the starwheel motor gear mechanism a broken mount for one of the cogs. I've taken photos, to put up at a later date. Interesting, there was ink everywhere, but the spittoon container was virtually empty - the ink was going everywhere else.

kers

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1201
    • Pieter Kers
Re: Z3100 Error Code 47.01 Star Wheel Motor
« Reply #3 on: April 15, 2011, 06:14:38 AM »

Update:

I pulled everything apart - the whole area was gooed up with old ink, and I finally discovered on the starwheel motor gear mechanism a broken mount for one of the cogs. I've taken photos, to put up at a later date. Interesting, there was ink everywhere, but the spittoon container was virtually empty - the ink was going everywhere else.

The I guess there seems to be something really wrong. Very strange. I just discovered the opposite ; that it was all very clean after 3 years or so of use.
Only on the right side where the aerosol fan is ( it broke and needed replacement) was some spilling of ink.
good luck with the repair!
Logged
Pieter Kers
www.beeld.nu

namartinnz

  • Full Member
  • ***
  • Offline Offline
  • Posts: 214
Re: Z3100 Error Code 47.01 Star Wheel Motor
« Reply #4 on: April 15, 2011, 06:57:54 PM »

Here's a few pictures I took as I pulled the printer apart.

Gearing clogged up with ink - flow appears to have come from left and spread thru the gear cogs. For how long, no idea.



Star wheel motor assembly clogged with ink. Far left gear cog is missing with stud snapped off. Not that I noticed it until later with a closer inspection.




Printer opened up: even ink is running down the leg. This end is up against the wall so I never noticed it. I'd like to think the syrupy ink caused the failure, not a symptom of something else. This was one of the first Z3100s, I've had it for 4 years.


Solving the ink spillage may just be giving everything a clean. A replacement motor assembly is on order - my supplier didn't have any on stock- mine is the first failure apparently in NZ. Seeing as this is used in more models I was disappointed about the lack of stock - they'll be keeping more in future, but I'm off line for about 2-3 weeks. Luckily my rep happened to be up my way and looked at what happened, with photos sent back.  They may send them to HP but who knows.

kers

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1201
    • Pieter Kers
Re: Z3100 Error Code 47.01 Star Wheel Motor - Update Photos added.
« Reply #5 on: April 16, 2011, 05:45:00 AM »

it seem it is only red ink...?

Red is the most right seated colour.

Maybe there is a leakage in the red printhead..?
that leaks as soon as it reaches the end of the pathway during printing..?
cheers PK

Logged
Pieter Kers
www.beeld.nu

kaelaria

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2223
    • http://www.bgpictures.com
Re: Z3100 Error Code 47.01 Star Wheel Motor - Update Photos added.
« Reply #6 on: April 16, 2011, 03:35:17 PM »

You didn't notice ink running down the side of your printer?

namartinnz

  • Full Member
  • ***
  • Offline Offline
  • Posts: 214
Re: Z3100 Error Code 47.01 Star Wheel Motor - Update Photos added.
« Reply #7 on: April 16, 2011, 04:37:41 PM »

PK,

That's a good question about the head leaking issue, I'll check the head/or replace it. The ink down the leg was fairly faint and faces directly to the wall, so I never spotted it. Might have saved a lot of hassles if I'd noticed it, and opened up the printer a lot sooner.

Cheers
Neal

deanwork

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1075
Re: Z3100 Error Code 47.01 Star Wheel Motor - Update Photos added.
« Reply #8 on: April 16, 2011, 06:41:22 PM »

Yea that looks like a bad Red head to me. Replace it if you haven't already. I've never seen any leakage on mine even with with old heads but that would be the first thing I would do.

john
Logged

namartinnz

  • Full Member
  • ***
  • Offline Offline
  • Posts: 214
Re: Z3100 Error Code 47.01 Star Wheel Motor - Update Photos added.
« Reply #9 on: April 17, 2011, 05:51:45 PM »

I replaced the head about 4 weeks ago - just checked - I had some banding and did up to 8-10 head cleans to clear it. This didn't solve the issue, hence the new head - this may explain all the red ink - but there was still a large volume by my reckoning. I think once it's all running I'll leave the left cover off or quick to remove to keep an eye out for any issues.

kaelaria

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2223
    • http://www.bgpictures.com
Re: Z3100 Error Code 47.01 Star Wheel Motor - Update Photos added.
« Reply #10 on: April 18, 2011, 12:00:26 AM »

Or the motor got in a fight with the cutter!

namartinnz

  • Full Member
  • ***
  • Offline Offline
  • Posts: 214
Re: Z3100 Error Code 47.01 Star Wheel Motor - Update Photos added.
« Reply #11 on: April 26, 2011, 11:03:15 PM »

Update to the Star Wheel Motor issues. The motor assembly finally arrived today. Installation was straight forward with diagnostic tests showing all good. With the printer being off for two weeks most of the heads were clogged. A couple of group head cleans later and all is good again - that's what I like about the HPs

As a word of warning, one warning sign to look for. The last few weeks prior, when I was feeding in sheets, I noticed the sheets were hard to realign. Looking back it was the motor not lifting the star wheels to their full height causing the paper to stick a bit. Lesson learned I suppose. I'll keep the left cover off to keep an eye on any ink leakage issues and performance is on par again. Otherwise, time to complete some back orders!

Neal

William Chitham

  • Full Member
  • ***
  • Offline Offline
  • Posts: 107
Re: Z3100 Error Code 47.01 Star Wheel Motor - Problem Fixed.
« Reply #12 on: July 01, 2011, 08:35:23 AM »

I've got the same problem on z3100, also about 4 years old. Also the same red gunk in the same places - pretty sure it's not ink but grease.
Logged

William Chitham

  • Full Member
  • ***
  • Offline Offline
  • Posts: 107
Re: Z3100 Error Code 47.01 Star Wheel Motor - Problem Fixed.
« Reply #13 on: July 01, 2011, 12:32:06 PM »

No, you're right. Definitely red ink coming from the spittoon. Oh dear.
Logged
Pages: [1]   Go Up