Pages: [1] 2   Go Down

Author Topic: Epson 2880, 10.6.6 users?  (Read 7708 times)

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 11886
    • http://digitaldog.net/
Epson 2880, 10.6.6 users?
« on: February 09, 2011, 08:25:27 PM »

Curious of anyone out there running 10.6.6 and a R2880 can let me know if they see any issues selecting the Advanced B&W settings in their drivers AFTER running the System Update of the last few weeks (Epson drive update).
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

douvidl

  • Full Member
  • ***
  • Offline Offline
  • Posts: 173
Re: Epson 2880, 10.6.6 users?
« Reply #1 on: February 10, 2011, 09:14:28 AM »

Are you talking about the Epson Drive update from Apple or from Epson.  I found the Epson driver update from Apple to be a pain and not the time to download. If it is the driver from Apple you might want to trash it, download the latest driver from Epson and live happily ever after.  (At least that's my experience)
Best
David
Logged

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 11886
    • http://digitaldog.net/
Re: Epson 2880, 10.6.6 users?
« Reply #2 on: February 10, 2011, 10:09:25 AM »

The issue is with the Apple Software Update.
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

Farmer

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1708
Re: Epson 2880, 10.6.6 users?
« Reply #3 on: February 10, 2011, 03:53:42 PM »

I haven't tested this, and I'm not in a position to do so until next week, but is this perhaps the old issue of a Gutenprint driver being installed due to an Apple update?

What's the actual issue, Andrew?  Is the option not there?
Logged
Phil Brown

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 11886
    • http://digitaldog.net/
Re: Epson 2880, 10.6.6 users?
« Reply #4 on: February 10, 2011, 03:55:41 PM »

No, its not Gutenprint, its the Epson driver but with ABW no accessible (grayed out).
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

Farmer

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1708
Re: Epson 2880, 10.6.6 users?
« Reply #5 on: February 10, 2011, 08:56:32 PM »

OK - I'll try to replicate next week when I'm back in the office.  Very odd.
Logged
Phil Brown

na goodman

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 388
Re: Epson 2880, 10.6.6 users?
« Reply #6 on: February 10, 2011, 10:16:18 PM »

Generally when the update comes thru Apple software update it is for the Gutenprint driver's. I would uninstall the driver thru the printer setup window and then reinstall from Epson's site and see if that fixes the issue.
Logged

Farmer

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1708
Re: Epson 2880, 10.6.6 users?
« Reply #7 on: February 13, 2011, 09:35:22 PM »

Andrew - we've attempted to replicate under 10.6.6 with driver version 6.6.2 but there's no problem here.

Using an Imac, freshly updated to 10.6.6, did a fresh install of the driver and ABW is present on everything except plain paper, as expected.

I can only suggest completely removing and reinstalling the driver at this point.
Logged
Phil Brown

douvidl

  • Full Member
  • ***
  • Offline Offline
  • Posts: 173
Re: Epson 2880, 10.6.6 users?
« Reply #8 on: February 13, 2011, 11:21:24 PM »

I agree with Goodman.  Had the same problem, tried the solution and it work beautifully.  The driver from Apple is a no no.
David
Logged

Farmer

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1708
Re: Epson 2880, 10.6.6 users?
« Reply #9 on: February 14, 2011, 05:21:24 AM »

Andrew's already confirmed that it's not the Gutenprint driver.
Logged
Phil Brown

Doombrain

  • Full Member
  • ***
  • Offline Offline
  • Posts: 213
Re: Epson 2880, 10.6.6 users?
« Reply #10 on: February 14, 2011, 11:49:52 AM »

In the driver go to the coloursynk option and turn Epson colour managment back to on.

pain in the a** Apple defaults.
Logged

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 11886
    • http://digitaldog.net/
Re: Epson 2880, 10.6.6 users?
« Reply #11 on: February 14, 2011, 01:19:13 PM »

In the driver go to the coloursynk option and turn Epson colour managment back to on.

pain in the a** Apple defaults.

That’s not the issue.

This is:

Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 11886
    • http://digitaldog.net/
Re: Epson 2880, 10.6.6 users?
« Reply #12 on: February 14, 2011, 01:20:54 PM »

Using an Imac, freshly updated to 10.6.6, did a fresh install of the driver and ABW is present on everything except plain paper, as expected.

You’re not done, you need to run the System Update, then you should get an update for the Epson drivers installed by Apple (installed using this System Update mechanism). Then at least for me, going into CS5, even picking Photoshop Manages Color, you see Color and Color Settings grayed out. CS4, LR3, no problem.
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

na goodman

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 388
Re: Epson 2880, 10.6.6 users?
« Reply #13 on: February 14, 2011, 01:57:27 PM »

Andrew, just for my curiosity sake have you tried without the borderless option picked.
Logged

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 11886
    • http://digitaldog.net/
Re: Epson 2880, 10.6.6 users?
« Reply #14 on: February 14, 2011, 02:11:09 PM »

Andrew, just for my curiosity sake have you tried without the borderless option picked.

Has no effect on the popups.
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

na goodman

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 388
Re: Epson 2880, 10.6.6 users?
« Reply #15 on: February 14, 2011, 02:22:24 PM »

So have you deleted the driver. Restarted and then add the driver back?
Logged

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 11886
    • http://digitaldog.net/
Re: Epson 2880, 10.6.6 users?
« Reply #16 on: February 14, 2011, 02:24:05 PM »

So have you deleted the driver. Restarted and then add the driver back?

The issue can be fixed by resetting the print system (option click in Printer and Fax). The question is for Epson/Apple/Adobe to see if anyone else is seeing this kind of issue after the Apple update.
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

na goodman

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 388
Re: Epson 2880, 10.6.6 users?
« Reply #17 on: February 14, 2011, 02:54:42 PM »

Ok, now I get what information you are trying to gather. Sorry for misunderstanding. I do not have the same printer and from previous experience with running the Apple driver updates I no longer do it because of the very issue you are experiencing. I have numerous clients that used to run the update thru system software and then they would have issue but in most of those cases the Gutenprint driver took over so we just had to delete and add back in the Epson driver. I have spoken with Apple and they have told me that when they send those updates thru Apple software update it does not update the vendor driver's, it updates the Gutenprint drivers for the various vendors. Now, I'm not swearing by that because if I call and talk to someone else at Apple I may get a different response.
Logged

Farmer

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1708
Re: Epson 2880, 10.6.6 users?
« Reply #18 on: February 14, 2011, 05:42:36 PM »

You’re not done, you need to run the System Update, then you should get an update for the Epson drivers installed by Apple (installed using this System Update mechanism). Then at least for me, going into CS5, even picking Photoshop Manages Color, you see Color and Color Settings grayed out. CS4, LR3, no problem.

Thanks, Andrew - I'll get this tested and let you know.
Logged
Phil Brown

John S C

  • Full Member
  • ***
  • Offline Offline
  • Posts: 114
Re: Epson 2880, 10.6.6 users?
« Reply #19 on: February 15, 2011, 04:21:14 AM »

Andrew
Yes I have the problem

Imac running 10.6.6
CS4



Update
Just reset printer prefs and loaded latest Epson driver from Epson and now no problem. Having said that I've never printed using the ABW feature prefering to use Lightroom of Photoshop for B&W printing so not noticed the problem until you commented
« Last Edit: February 15, 2011, 05:20:06 AM by chappers »
Logged
Pages: [1] 2   Go Up