Pages: 1 [2] 3   Go Down

Author Topic: Epson 9900 photo print bad...help!  (Read 8739 times)

na goodman

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 392
Re: Epson 9900 photo print bad...help!
« Reply #20 on: January 28, 2011, 05:08:25 PM »

Have you tried printing with black point compensation on?
Logged

bhuddleston

  • Newbie
  • *
  • Offline Offline
  • Posts: 46
Re: Epson 9900 photo print bad...help!
« Reply #21 on: January 28, 2011, 05:10:32 PM »

No I have not, but before this problem started I never had to turn it on for the prints to be correct.
Logged

na goodman

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 392
Re: Epson 9900 photo print bad...help!
« Reply #22 on: January 28, 2011, 05:16:49 PM »

At this point it may not hurt to try. I print with it on and so do most of my clients.
Logged

bhuddleston

  • Newbie
  • *
  • Offline Offline
  • Posts: 46
Re: Epson 9900 photo print bad...help!
« Reply #23 on: January 28, 2011, 05:17:28 PM »

yea I will give it a try, thanks :)
Logged

Farmer

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1735
Re: Epson 9900 photo print bad...help!
« Reply #24 on: January 28, 2011, 05:20:54 PM »

Basically, always leave BPC on.

What are the colour settings you're using in the driver?  You want them off, otherwise it will double profile.
Logged
Phil Brown

bhuddleston

  • Newbie
  • *
  • Offline Offline
  • Posts: 46
Re: Epson 9900 photo print bad...help!
« Reply #25 on: January 28, 2011, 05:26:19 PM »

I have tried with it off and set to the other options and it doesnt help :(
Logged

bhuddleston

  • Newbie
  • *
  • Offline Offline
  • Posts: 46
Re: Epson 9900 photo print bad...help!
« Reply #26 on: January 28, 2011, 05:27:43 PM »

I have also tried telling photoshop to let the printer manage colors and go that way but no difference
Logged

cybis

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 268
    • http://www.lucbusquin.com
Re: Epson 9900 photo print bad...help!
« Reply #27 on: January 28, 2011, 05:43:32 PM »

When you print a nozzle test pattern, are all 10 inks printing? Maybe the far left or far right is not printing altogether and the 9 others are just fine, giving the illusion that all is good...
« Last Edit: January 28, 2011, 05:45:49 PM by cybis »
Logged

bhuddleston

  • Newbie
  • *
  • Offline Offline
  • Posts: 46
Re: Epson 9900 photo print bad...help!
« Reply #28 on: January 28, 2011, 05:54:54 PM »

When you print a nozzle test pattern, are all 10 inks printing? Maybe the far left or far right is not printing altogether and the 9 others are just fine, giving the illusion that all is good...


WOW okay I just figured out the problem after this response. I went back and checked the most recent nozzle test (and actually counted) I noticed that two of them looked very similar in color. I opened my door to find that I have not a light black and light light black but both are light light black. I absolutely cannot believe I have done this and not noticed it. Story of my life lol.

Thanks you so much for all the responses and advice. I really really appreciate it all. I will also keep in mind to keep my BPC on too :)

thanks again
bobbie
Logged

Randy Carone

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 562
Re: Epson 9900 photo print bad...help!
« Reply #29 on: January 28, 2011, 08:20:04 PM »

Glad you found the answer, but I'm surprised the printer didn't refuse to recognize the incorrect cart.
Logged
Randy Carone

Farmer

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1735
Re: Epson 9900 photo print bad...help!
« Reply #30 on: January 28, 2011, 11:54:38 PM »

It shouldn't be possible - the cartridges are keyed differently, quite apart from the electronic recognition via the chips.  If you're using genuine Epson cartridges, I'd be calling them.
Logged
Phil Brown

jule

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 738
    • http://www.juliestephenson.net
Re: Epson 9900 photo print bad...help!
« Reply #31 on: January 29, 2011, 06:46:40 AM »

WOW okay I just figured out the problem after this response. I went back and checked the most recent nozzle test (and actually counted) I noticed that two of them looked very similar in color. I opened my door to find that I have not a light black and light light black but both are light light black. I absolutely cannot believe I have done this and not noticed it. Story of my life lol.

Thanks you so much for all the responses and advice. I really really appreciate it all. I will also keep in mind to keep my BPC on too :)

thanks again
bobbie
Gee that's a bit weird because you said that everything was perfect when you printed on matte paper. Does that mean that the light black does not have such an influence on the colour in a matte print as it does in a photo black print?

Julie

Dan Berg

  • Sr. Member
  • ****
  • Online Online
  • Posts: 1719
    • http://bergscanvasgallery.com http://bergscustomfurniture.com
Re: Epson 9900 photo print bad...help!
« Reply #32 on: January 29, 2011, 08:14:39 AM »

Not saying you cannot force them in the wrong slot but highly unlikely. I tried putting the wrong cart in the wrong slot with my 7900 and 9900 and both will not take the improper cart.
Did you possibly find something else? Maybe added a Color Efex Pro filter by mistake? :'(
In all seriousness ,very strange.


« Last Edit: January 29, 2011, 09:27:59 AM by Dan Berg »
Logged

langier

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 817
    • Celebrating Rural America and beyond
Re: Epson 9900 photo print bad...help!
« Reply #33 on: January 29, 2011, 07:15:30 PM »

Fast way to figure this out is to pull the two carts and look at the keying at the bottom of the cart and see if the tab is the same or has busted off the cart. If you have the old cart, compare the one in the wrong slot with the one that is working.
Logged
Larry Angier
ASMP, NAPP, ACT, and many more!

Webmaster, RANGE magazine
Editor emeritus, NorCal Quarterly

web--http://www.angier-fox.photoshelter.com
facebook--larry.angier
twitter--#larryangier
google+LarryAngier

bhuddleston

  • Newbie
  • *
  • Offline Offline
  • Posts: 46
Re: Epson 9900 photo print bad...help!
« Reply #34 on: January 31, 2011, 09:06:14 AM »

Well I thought the same thing, that it would have refused it, I am running some prints today to see if anything changes with a new cartridge in the slot. The only thing I use is Epson ink, no other.
Logged

bhuddleston

  • Newbie
  • *
  • Offline Offline
  • Posts: 46
Re: Epson 9900 photo print bad...help!
« Reply #35 on: January 31, 2011, 09:18:38 AM »

actually julie this go around I printed some stuff on matte that ended up not doing right. I think that whatever I had printed when it did this before was different or something, I honestly don't know anymore lol.
Logged

bhuddleston

  • Newbie
  • *
  • Offline Offline
  • Posts: 46
Re: Epson 9900 photo print bad...help!
« Reply #36 on: January 31, 2011, 09:23:01 AM »

well apparently the cleaning staff has tossed my cartridge :( so I cannot compared it with another.

Another thing I wonder is how long will it take for the "old" ink to get used up, the tubes are fairly long and I am not sure how much is actually stored in the tube itself. Any Ideas?
Logged

bhuddleston

  • Newbie
  • *
  • Offline Offline
  • Posts: 46
Re: Epson 9900 photo print bad...help!
« Reply #37 on: January 31, 2011, 09:38:41 AM »

Not saying you cannot force them in the wrong slot but highly unlikely. I tried putting the wrong cart in the wrong slot with my 7900 and 9900 and both will not take the improper cart.
Did you possibly find something else? Maybe added a Color Efex Pro filter by mistake? :'(
In all seriousness ,very strange.

I agree it is very strange and I am still not so sure it was the problem. I put in a brand new light black cart and have run several color and b/w prints and they still aren't looking right. Going back to my statement above though, I am not sure about the ink process, how long or if the ink has to run through the tube before it is pulling from the new cartridge. (wow did that make sense)

No filters are used just the original shot, straight off the camera. I have not even doctored the one posted above.
Logged

bhuddleston

  • Newbie
  • *
  • Offline Offline
  • Posts: 46
Re: Epson 9900 photo print bad...help!
« Reply #38 on: January 31, 2011, 03:47:52 PM »

okay so this is a bit of interesting info. I have been speaking with Epson person and the hardware tech that she spoke with said this...
since i had the light light black in the light black spot the printer now thinks that it should be printing light light black. So that is good to know, now the epson lady that i am speaking to and myself (along with several of you) thought that it should tell me that the wrong cart was in that place. According to the epson hardware tech that is not so... just wanted to let you all know what is being said.

I will keep updating :)
Logged

Schewe

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 5989
    • http:www.schewephoto.com
Re: Epson 9900 photo print bad...help!
« Reply #39 on: January 31, 2011, 03:54:55 PM »

Going back to my statement above though, I am not sure about the ink process, how long or if the ink has to run through the tube before it is pulling from the new cartridge. (wow did that make sense)

Initial line charging on a new printer requires between 30-40% of the 110ML cart. So, while I can't tell you how much ink is in the line currently, it'll be a lot to get through in order to get back to normal.
Logged
Pages: 1 [2] 3   Go Up