Pages: [1]   Go Down

Author Topic: Changing luminance no effect pa271 + spectravision  (Read 869 times)

BruceInfantino

  • Full Member
  • ***
  • Offline Offline
  • Posts: 131
Changing luminance no effect pa271 + spectravision
« on: January 15, 2011, 08:07:00 AM »

I've been trying to up my luminance on my new pa271, initially calibrated photo editing, D65,2.2 140 luminance. My screen was a tad darker than my prints. I've upped it now to 200 luminance and have noticed no change on screen. Am I being too conservative on upping the luminance ?

I'm using an i1 2display puck with the spectra software

Thanks, Bruce
« Last Edit: January 15, 2011, 09:07:42 AM by BruceInfantino »
Logged

Enchanter

  • Newbie
  • *
  • Offline Offline
  • Posts: 30
Re: Changing luminance no effect pa271 + spectravision
« Reply #1 on: January 15, 2011, 08:15:09 PM »

Bruce,
I have just recently bought the same monitor. Are you using MultiProfiler - Picture Mode - to make changes to the brightness? You need to wait a few seconds for it to register.

Logged
Wellington, New Zealand

BruceInfantino

  • Full Member
  • ***
  • Offline Offline
  • Posts: 131
Re: Changing luminance no effect pa271 + spectravision
« Reply #2 on: January 16, 2011, 07:56:40 AM »

No I haven't downloaded that yet. I've been changing luminance thru spectraview making new luminance tagets. On second look I see yes the luminance has gone up, it may be that I'm new to this lcd/spectraview business and not used to these kind of large bumps in calibration. Now I have it up tp 250 luminance and it looks like I may need to go up more to match my prints. I tried lowering the midtone slider in levels in pshop and that worked but of course whats the point of having to do that.....just surprised that I'm having to go up so high.....is this common ?

Thanks
Logged
Pages: [1]   Go Up