Pages: [1]   Go Down

Author Topic: Wacom Tablet and LR  (Read 3910 times)

Dave Pickens

  • Newbie
  • *
  • Offline Offline
  • Posts: 8
    • http://www.picksphoto.com
Wacom Tablet and LR
« on: December 30, 2010, 10:10:56 AM »

Hi folks. Need some help if possible. I am using a Wacom Intuos 4, LR 3.3, Windows 7- 64 bit. When I get LR and Wacom together, about every 10-30 minutes of use the wacom freezes.
I have spoken with Wacom,, they say "we can't reproduce that problem on our machines". I have spoken with Adobe and they say we are aware of the problem and will let you know when it is fixed. No one is giving me any help in solving the problem now and this has been going on for at least 3 months. I am wondering if anyone out there has any workarounds.
I have noted that what is happening at least on my machine is that the Wacom driver is just gone. If you try to look at your Wacom program, the computer says no driver installed.
If you pick up another mouse it will work fine.
If you do a log out and back in,, all is fine for another few minutes. Time varies,, and it seems it is not specific to any particular event happening in LR. Not brush, adjustment or module specific in any way I can see.
I use the pen quite a bit and really miss this in LR. All works fine in PhotoShop, just a conflict in LR with Wacom.
Any help would be appreciated.
Thanks;
Dave Pickens
« Last Edit: December 31, 2010, 10:31:35 AM by Dave Pickens »
Logged

Michael West

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 503
Re: Wacom Tablet and LR
« Reply #1 on: January 01, 2011, 03:15:25 PM »

allow me to begin here by saying I have no help to offer, but have had intermittent pen function from time to time using LR3 using my medium sized Wacom Intuous 4 pen and tablet.

Given that I rarely use a mouse at all this was at first a bit of a frustration. the periods of intermittent function ae few, far between and have not forced me to quit the application to re gain use of pen and tablet.

Im using my Wacom tablet with my mac pro running OSX 10.5.8
Logged

Tim Gray

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2002
    • http://www.timgrayphotography.com
Re: Wacom Tablet and LR
« Reply #2 on: January 01, 2011, 06:52:05 PM »

Happened to me regularly a couple of years ago - finally wacom updated their drivers and it helped, but still happens intermittently - once a week or so, but it's not just lightroom, could happen in any app.  Intuos 3, win 7.  Only advice is to make sure you have the most recent wacom driver.
Logged

hokuahi

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 91
  • Artist, Photographer
    • Peter Mallett Photography
Re: Wacom Tablet and LR
« Reply #3 on: January 02, 2011, 04:27:18 PM »

I have a problem with my Wacom Intuos 4 both in LR and when using PS plug-ins from OnOne and Nik.  There is often a significant delay between the time I click on something with my pen and the time it performs the action.  I am using the latest Wacom driver.  I have kind of given up that it will ever get fixed and now just switch to my mouse for anything except selecting and painting.
Logged
Mac Pro, 3.5 Ghz 6-Core Intel Xeon E5
64 GB Ram
Mac OS X 10.11
Canon 5DIII
PS CC 2015
LR CC
Epson SC-P800

Rand47

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 737
Re: Wacom Tablet and LR
« Reply #4 on: January 02, 2011, 10:59:49 PM »

You're not alone.  Since LR3 I have experienced the exact problem you describe.

Windows Vista 64 bit, Intuous 4.

Short term workaround = downloading latest driver and keeping a copy of installation file in my downloads folder. When the driver comes up missing, two clicks & I reinstall. Works for at least the end of the session.

Hopefully a new driver will be forthcoming.
Logged
Rand Scott Adams

Dave Pickens

  • Newbie
  • *
  • Offline Offline
  • Posts: 8
    • http://www.picksphoto.com
Re: Wacom Tablet and LR
« Reply #5 on: January 05, 2011, 03:03:23 PM »

Thanks folks, at least I am not alone.

I do have the latest driver and continue to check back often for a new update. We have 4 tablets in the shop, two Intous 3 and 2 Intous 4. The 3's work fine. The 4's screw up on all machines.

Seems wrong that I have to purchase a different tablet to work but again, Adobe says a fix is upcoming,,  Wacom says hmm, we don't know of any problem. Keeps me a little confused.  ;D
Logged

hokuahi

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 91
  • Artist, Photographer
    • Peter Mallett Photography
Re: Wacom Tablet and LR
« Reply #6 on: January 05, 2011, 05:29:01 PM »

I received this response from Wacom Customer Care:

"It may be the driver has been overinstalled.  Here are driver removal and installation instructions and link to current driver download:
 
Open your Applications folder and locate any Tablet or Wacom Tablet folders you have
Use the Utility in each of these folders and click ‘Remove’ under ‘Tablet Software’
Once the software is removed, restart the computer
After restarting, repair your hard disk permissions using your Disk Utility (in your Utilities folder)
Once this is complete, download and install the latest 6.16 driver.
 
Make sure your tablet is plugged directly into the back of a desktop computer or directly into a laptop—not into a monitor, keyboard, hub or front of a desktop computer."

For some reason I even had some preference files in my Documents folder as well so I deleted them too.  Of course I had to reset all my preferences but, so far, everything is working as it should.
Logged
Mac Pro, 3.5 Ghz 6-Core Intel Xeon E5
64 GB Ram
Mac OS X 10.11
Canon 5DIII
PS CC 2015
LR CC
Epson SC-P800

IanScicluna

  • Newbie
  • *
  • Offline Offline
  • Posts: 19
Re: Wacom Tablet and LR
« Reply #7 on: January 07, 2011, 09:38:56 AM »

Hi Dave,
I have exactly the same setup and was about to give up when I arrived at the following (after countless hours surfing the net).

Here's what to do:
1) Uninstall your current Wacom driver and install Ver. 6.16-5 and not the latest 6.16-7, which I tried and had all sorts of problems with.  The correct procedure is to unhook your tablet from your PC during the installation.  Connect again afer install is complete.
2) Go to Device Manager/"Human Interface Devices" and disable the one where the tablet is mentioned, usually the very last one.  Don't remember the exact name as I'm at work and no Wacoms here.  It will ask you to reboot, so might aswell leave this for last.
3) Go to Control Panel/"Pen And Other Devices" and disable ALL options in ALL tabs.
4) Go to Administrative Tools/Services and flag the "Tablet PC Input Service" to "Disabled."

This resulted (for me at least) in the most stable pen/cursor performance in ALL programs.  It is not perfect, as I still get the occasional glitch or freeze, but this is usually cured by going to Services and re-starting the Wacom tablet service.  Obviously you have to keep a mouse at the ready.  The guys who write the drivers for Wacom need a good earful if you ask me.

Hope this helps


 
Logged

IanScicluna

  • Newbie
  • *
  • Offline Offline
  • Posts: 19
Re: Wacom Tablet and LR
« Reply #8 on: January 07, 2011, 01:25:02 PM »

Am home now and would like to insert some clarifications to my previous:

The name of the object you need to disable in (2) is "Wacom Virtual Hid Driver."  Don't ask me what it does, but this gives rise to the annoying "ripples" that sometimes plague Wacom users at the cursor position, during clicking.  Or so I was lead to believe.

In (3) the correct name for the feature you need to disable all options for is "Pen and Touch."

Also, make sure to run through the Wacom preferences as they will require some tuning to suit your way of doing things.

Regards,
Ian
Logged

Dave Pickens

  • Newbie
  • *
  • Offline Offline
  • Posts: 8
    • http://www.picksphoto.com
Re: Wacom Tablet and LR
« Reply #9 on: January 07, 2011, 02:23:15 PM »

Thanks Ian, I will give it a try and let you know if it works for me.
Logged
Pages: [1]   Go Up