Pages: [1]   Go Down

Author Topic: Again: Cyan border V4 print profiles and Snow Leopard (is the issue Adobe?)  (Read 1792 times)

elolaugesen

  • Full Member
  • ***
  • Offline Offline
  • Posts: 230

Here goes again       
Ran a series of tests with Profiles V2.4 and V4  using PSE9 and CS5
all results the same  on Leopard no problems
Snow leopard v2.4 went to the edge but no cyan/grey border
Snow leopard V4 went to the edges and around image a cyan/grey border
Snow leopard some other profiles from DATACOLOR/Colourvision   work just fine... as do some V2 profiles
Colours of images similar accross the board
*BUT BUT NEWS FLASH*
downloaded trial version of Adobe lightroom 3.3  all works perfectly both 2.4 and 4.0 profiles
this seems to eliminate epson, canon, apple    and now we look at the Xrite profiles and Adobe products.      any other suggestions/comments out there??????
Logged

Doyle Yoder

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 504


*BUT BUT NEWS FLASH*
downloaded trial version of Adobe lightroom 3.3  all works perfectly both 2.4 and 4.0 profiles
this seems to eliminate epson, canon, apple    and now we look at the Xrite profiles and Adobe products.      any other suggestions/comments out there??????

No change here with LR3.3. same scrum dot a previous releases.
Logged

Scott Martin

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1316
    • Onsight

No change here with LR3.3. same scrum dot a previous releases.
On what OS, profile type and profile version?

Scott Martin

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1316
    • Onsight

*BUT BUT NEWS FLASH*
downloaded trial version of Adobe lightroom 3.3  all works perfectly both 2.4 and 4.0 profiles

OK, so you've found your solution and are back in business. What other suggestions are you looking for?

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 11833
    • http://digitaldog.net/

*BUT BUT NEWS FLASH*
downloaded trial version of Adobe lightroom 3.3  all works perfectly both 2.4 and 4.0 profiles

Not on this end. A ProfileMaker Pro V4,1 profile produces the scum dot to the 3880 just as the previous versions did.
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

Scott Martin

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1316
    • Onsight

Not on this end. A ProfileMaker Pro V4,1 profile produces the scum dot to the 3880 just as the previous versions did.
I hear ya. PMP  profiles are problematic in LR and a solution needs to be found (aside from retiring PMP which I'm in favor of). But for the original poster here, his problems are solved yet he's asking for suggestions. ?

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 11833
    • http://digitaldog.net/

I hear ya. PMP  profiles are problematic in LR and a solution needs to be found (aside from retiring PMP which I'm in favor of). But for the original poster here, his problems are solved yet he's asking for suggestions. ?

LR 3.3 doesn’t appear by itself to have a bearing on this issue. V4 profiles that didn’t produce a sum dot in earlier versions wouldn’t now. I suspect that the DataColor V4 profiles like the PROFILER profiles never had a scum dot in the first place.
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

na goodman

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 387

It still seems to come down to the software that built the profile, doesn't it?
Logged

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 11833
    • http://digitaldog.net/

It still seems to come down to the software that built the profile, doesn't it?

That’s certainly part of the issue but the OS seems to be part of the culprit as well.
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

elolaugesen

  • Full Member
  • ***
  • Offline Offline
  • Posts: 230

For lightroom try the following.

on the print panel  adjust the margins to match the image size??  (not the cell size)

or on the image of the print move the margin lines in to match the image size

you are effectively telling the printer what the print margins are and there should be no cyan border and it will only print the image...

it seems to work for me??

apples IWORK programs work the same way you bring up the inspector and you can set your print margins for each document.
Logged
Pages: [1]   Go Up