Pages: [1]   Go Down

Author Topic: 154 Operations in Progress.....?  (Read 1919 times)

Kirk Gittings

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1555
    • http://www.KirkGittings.com
154 Operations in Progress.....?
« on: November 22, 2010, 12:03:48 PM »

When I am in a folder in the Library and selecting multiple photos I get this box in the upper left which says "x# of Operations in Progress". It takes a few seconds-sometime 20-for these to run. Say if I am in a folder with 50 images and I am rapidly selecting 20 or so this OIP number will reach like 184 operations in progress.  Understand I am doing nothing but selecting the images. I am not doing any procedure on them beyond simply selecting them. What is L3 doing here exactly? What are all these "operations"?
« Last Edit: November 22, 2010, 01:51:57 PM by Kirk Gittings »
Logged
Thanks,
Kirk

Kirk Gittings
Architecture and Landscape Photography
WWW.GITTINGSPHOTO.COM
LIGHT+SPACE+STRUCTURE (blog)

wolfnowl

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 5821
    • M&M's Musings
Re: 154 Operations in Progress.....?
« Reply #1 on: November 23, 2010, 01:10:30 AM »

Hmmm... I only get that if I do multiple simultaneous exports or something like that, and even then it's only 4 operations or something to that effect.

Mike.
Logged
If your mind is attuned to beauty, you find beauty in everything.
~ Jean Cooke ~

My Flickr site / Random Thoughts and Other Meanderings at M&M's Musings

frugal

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 73
    • http://www.andrewdaceyphotography.com/
Re: 154 Operations in Progress.....?
« Reply #2 on: November 23, 2010, 06:57:24 AM »

Can't say I've seen this either. Just a thought though, have you tried optimizing your database recently? If not, I'd recommend giving that a shot to see if that clears up the issue.
Logged

Kirk Gittings

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1555
    • http://www.KirkGittings.com
Re: 154 Operations in Progress.....?
« Reply #3 on: November 23, 2010, 04:10:06 PM »

I optimize regularly-like once daily. It makes no difference.
Logged
Thanks,
Kirk

Kirk Gittings
Architecture and Landscape Photography
WWW.GITTINGSPHOTO.COM
LIGHT+SPACE+STRUCTURE (blog)

Kirk Gittings

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1555
    • http://www.KirkGittings.com
Re: 154 Operations in Progress.....?
« Reply #4 on: November 23, 2010, 10:36:24 PM »

It sounds like I must doing something weird as no one else seems to be experiencing this level of "operations"-but what?...........
Logged
Thanks,
Kirk

Kirk Gittings
Architecture and Landscape Photography
WWW.GITTINGSPHOTO.COM
LIGHT+SPACE+STRUCTURE (blog)

John R Smith

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1357
  • Still crazy, after all these years
Re: 154 Operations in Progress.....?
« Reply #5 on: November 24, 2010, 03:30:31 AM »

Kirk

You would normally see this if you are exporting a batch of images or rendering a batch for printing to a contact sheet. As you are doing neither of these things, the other time you will see it is when LR is rendering previews in the Library module. It sounds rather as if LR is rendering previews when it should not be.

John
Logged
Hasselblad 500 C/M, SWC and CFV-39 DB
and a case full of (very old) lenses and other bits

dchew

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 686
    • http://www.davechewphotography.com
Re: 154 Operations in Progress.....?
« Reply #6 on: November 24, 2010, 05:12:30 AM »

I wonder if your import settings for previews was set to some minimum, and your thumbnail size was large enough in the Library mode, combined with a big enough screen, would LR think it had to re-render the thumbnails when selected?

Does it occur regardless of your settings in 'preview cache' or thumbnail size in Library?

Dave
Logged
Pages: [1]   Go Up