Pages: [1]   Go Down

Author Topic: C-1 5.1.1 OS10.5.8 and Canon 5DII corupting files again!!!  (Read 2773 times)

Snook

  • Guest

Recently with my MacPro and 10.5.8 OS, My assistant has been gettting corrupt files or files with out Size when C-1 is open and we try to download images to external HD from the card reader...
After copying the files about half do not have the porper size and end up corrupted!!!
Very frustrating and C-1 had this same problem with Canon files on 4.8.1... was a disaster and I almost lost a client over it...
Now if we have C-1 open and do not import to C-1 but simply copy from the card to the desktop about half the files get corrupted...
After quitting and leaving C-1 closed the files seem to copy just fine...
Has anybody else notived this problem????
WTF!!!
Snook
Logged

Jack Flesher

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2592
    • www.getdpi.com
C-1 5.1.1 OS10.5.8 and Canon 5DII corupting files again!!!
« Reply #1 on: May 21, 2010, 06:56:34 PM »

I've never had any problem even remotely similar.  Maybe I'm not understanding exactly what your problem is, so can you be really specific; exactly what are you trying to do with C1 and how are you going about it -- meaning spell out every single step -- ?
Logged

K.C.

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 671
C-1 5.1.1 OS10.5.8 and Canon 5DII corupting files again!!!
« Reply #2 on: May 21, 2010, 08:38:34 PM »

Quote from: Snook
Now if we have C-1 open and do not import to C-1 but simply copy from the card to the desktop about half the files get corrupted...

There's a problem with the OS, the directory on the HD or something, but C1 on it's own isn't going to affect simply file transfers.


Logged

Chris_Brown

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 902
  • Smile dammit!
    • Chris Brown Photography
C-1 5.1.1 OS10.5.8 and Canon 5DII corupting files again!!!
« Reply #3 on: May 22, 2010, 09:52:09 AM »

Quote from: Snook
. . . but simply copy from the card to the desktop about half the files get corrupted...
Copy files from card to computer/drive using only the finder (i.e., drag & drop). If the images are from a Canon camera, and you want to select only certain images, use Canon's EOS Utility.

Capture One isn't the best tool to browse files on a memory card. Its normal process is to create sub-folders and generate thumbnails and previews of every image, which is very inefficient for simply copying images from a card.

If you are paranoid (like I am) then do a test. I recently bought new 16GB CF cards and one of them corrupted files while shooting. I thought it was the camera and after extensive testing of all the cards, and tethered testing, realized it was the card itself.
Logged
~ CB

Snook

  • Guest
C-1 5.1.1 OS10.5.8 and Canon 5DII corupting files again!!!
« Reply #4 on: June 01, 2010, 11:08:14 AM »

This happens on a macPro running 10.5.8
if i have C1 open and i try to drag and drop the the images from the card to the finder half the images are corrupt with no size!!!
If i shut down c1, and off load the same images from the same card everything is fine!!
Definetly C1 is the problem..
Must have something to do with import bug from C1...
Tried 10 times and everytime C1 is open this happens... When I close C1 the images all is fine...
Snook
ps. Will install snow this week to see if it still happens...
This is with 5DII images!!!
Logged
Pages: [1]   Go Up