Pages: [1]   Go Down

Author Topic: Thought I Knew Layers!  (Read 1822 times)

walter.sk

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1363
Thought I Knew Layers!
« on: April 25, 2010, 03:11:31 PM »

Can't figure out how to get around this problem using layers and layer styles in CS4, and it is easily replicated using the following steps:

1:  Start with a simple image, even a triangle on a plain background.
2: Select the object (triangle, in this case) and copy/paste it onto its own layer.
3: Reselect it, add a bold drop shadow.
4: Add an giant inner bevel (using Chisel Hard, and depth and size sliders almost all the way to the right.
5: Add Texture, with Scale =440 and Depth = -2.
4: Watch the texture while you flatten the layers.  The texture changes in size and depth, and the brightness and saturation also change, as well as the direction of the light, even though I left the Global settings on the light.

I had done this with another couple of techniques to produce some very striking effects, but flattening the images always reduced what I was aiming for.  I've been using Photoshop for many years and never experienced quite this problem.  I tryed changing all of the options within the Layer Styles tabs, but nothing seemed to address this issue.
Logged

tom b

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1243
    • http://tombrown.id.au
Thought I Knew Layers!
« Reply #1 on: April 27, 2010, 11:47:58 PM »

Quote from: walter.sk
Can't figure out how to get around this problem using layers and layer styles in CS4, and it is easily replicated using the following steps:

1:  Start with a simple image, even a triangle on a plain background.
2: Select the object (triangle, in this case) and copy/paste it onto its own layer.
3: Reselect it, add a bold drop shadow.
4: Add an giant inner bevel (using Chisel Hard, and depth and size sliders almost all the way to the right.
5: Add Texture, with Scale =440 and Depth = -2.
4: Watch the texture while you flatten the layers.  The texture changes in size and depth, and the brightness and saturation also change, as well as the direction of the light, even though I left the Global settings on the light.

I had done this with another couple of techniques to produce some very striking effects, but flattening the images always reduced what I was aiming for.  I've been using Photoshop for many years and never experienced quite this problem.  I tryed changing all of the options within the Layer Styles tabs, but nothing seemed to address this issue.

How are you flattening the layers. Quite often you can different results by using merge layers, merge visible or flatten image.

Cheers,

walter.sk

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1363
Thought I Knew Layers!
« Reply #2 on: April 28, 2010, 10:44:56 AM »

Quote from: tom  b
How are you flattening the layers. Quite often you can different results by using merge layers, merge visible or flatten image.

Cheers,
I've tried every combination of flattening layers.  It seems to be a problem of transparency but I can't find a way around it.
Logged

marcsitkin

  • Full Member
  • ***
  • Offline Offline
  • Posts: 126
    • marcsitkinphotography
Thought I Knew Layers!
« Reply #3 on: April 28, 2010, 12:59:36 PM »

Quote from: walter.sk
I've tried every combination of flattening layers.  It seems to be a problem of transparency but I can't find a way around it.


I was succesful selecting and merging both layers. No change in appearence. Flattening did produce a change as you described.
Logged
Regards,

Marc Sitkin
www.digitalmomentum.com

BobFisher

  • Guest
Thought I Knew Layers!
« Reply #4 on: April 28, 2010, 02:01:34 PM »

Try repeating the process you're going through but before flattening, set the screen view to 100% (Acutal Pixels).  There should be no difference then.  It's a matter of how below 100% viewing is rendered for display on screen but the actual effect is unchanged.  Merge Visible will cause the same effect at screen view's less than 100%.  Merge Down doesn't cause any difference at less than 100%, not sure why that is.  Irrespective, it's just a screen rendering issue, not an actual change in the applied effects.
« Last Edit: April 28, 2010, 02:04:40 PM by BobFisher »
Logged

Tim Lookingbill

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1908
Thought I Knew Layers!
« Reply #5 on: April 29, 2010, 11:36:36 AM »

Wonder if this could be an Adobe OpenGL switch on/off issue which has affected previews in a variety of ways from the several posts I've read on the subject.

Not sure if the layers behavior described here is caused by this since it's the first I've read about it.
Logged

walter.sk

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1363
Thought I Knew Layers!
« Reply #6 on: April 29, 2010, 12:21:33 PM »

Quote from: tlooknbill
Wonder if this could be an Adobe OpenGL switch on/off issue which has affected previews in a variety of ways from the several posts I've read on the subject.

Not sure if the layers behavior described here is caused by this since it's the first I've read about it.
I'm going to check out my OpenGL prefs.

Bob:  With me it's not simply the zoom percentage.  I tried 100% and still got the change.  I don't have time today to retry before and after with the Open GL, but that has led to problems in the past for me.

I'll report back by tomorrow.
Logged
Pages: [1]   Go Up