Pages: [1]   Go Down

Author Topic: sandisk ultra II 8gb weired behaviour...  (Read 1355 times)

zobeleye

  • Full Member
  • ***
  • Offline Offline
  • Posts: 109
    • zobeleye
sandisk ultra II 8gb weired behaviour...
« on: February 04, 2010, 06:15:14 PM »

hi htere,
I have this crazy thing with one of my sandisk Ultra II cards.
it records, formats, and lets me download pics with my mac book pro.
but as soon as I connect it to my mac pro, it doesn't even mount,can't be erased or formatted at all.
any ideas?
cheers, stephan
oh, both run newest versions of leopard.
« Last Edit: February 04, 2010, 06:16:38 PM by zobelinski »
Logged
mac pro 32 gb,eizoCG318,LR,nikon,fuji,Pentax645Z
http://zobeleye.com/

David Sutton

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1032
    • David Sutton Photography
sandisk ultra II 8gb weired behaviour...
« Reply #1 on: February 04, 2010, 08:06:22 PM »

Here is one possibility. I use a pc but the idea is the same on both. When I purchased a Lexar UDMA card reader I found not all usb ports supplied enough voltage to drive it. The presence of the reader was registered but not the presence of the CF card.
Logged

zobeleye

  • Full Member
  • ***
  • Offline Offline
  • Posts: 109
    • zobeleye
sandisk ultra II 8gb weired behaviour...
« Reply #2 on: February 04, 2010, 09:27:32 PM »

hi david,
I don't think that's the reason,because all the other cards work perfectly with the same reader (which is an apacer) connected to the same active USB hub.
but appreciate your answer.
cheers, stephan
P.S. I also noticed that the card can be used and formatted on a PC, only not on my mac pro anymore.
how weird is that ???
« Last Edit: February 12, 2010, 10:08:51 PM by zobelinski »
Logged
mac pro 32 gb,eizoCG318,LR,nikon,fuji,Pentax645Z
http://zobeleye.com/
Pages: [1]   Go Up