Pages: [1]   Go Down

Author Topic: Z3200 incomplete image printing  (Read 1347 times)

GlennStansbury

  • Newbie
  • *
  • Offline Offline
  • Posts: 9
Z3200 incomplete image printing
« on: January 28, 2010, 05:32:43 PM »

I have a brand new Z3200 24" model that only wants to print about 10% of an image. It acts like it is printing the whole image, but only about 10% shows. It does spray GE on the rest of the paper (before I switched to econo anyway). I am using Win 7 64 bit with the Vista 64 driver with Photoshop CS4. The printer is connected via network. It setup fine and went through all the routines without issue. I was able to create a profile for the supplied satin paper and all seemed well. The image I am trying to print is 23.5x35.5 inches with a res of 240. I am thinking the printer isn't waiting for the entire file to be uploaded before starting. I set the I/O timeout to 30 mins and the network connection to 10T Half, which seems to be the slowest, but the problem remains. Any ideas?
Logged

trentf

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 77
Z3200 incomplete image printing
« Reply #1 on: January 28, 2010, 07:28:01 PM »

Quote from: GlennStansbury
I have a brand new Z3200 24" model that only wants to print about 10% of an image. It acts like it is printing the whole image, but only about 10% shows. It does spray GE on the rest of the paper (before I switched to econo anyway). I am using Win 7 64 bit with the Vista 64 driver with Photoshop CS4. The printer is connected via network. It setup fine and went through all the routines without issue. I was able to create a profile for the supplied satin paper and all seemed well. The image I am trying to print is 23.5x35.5 inches with a res of 240. I am thinking the printer isn't waiting for the entire file to be uploaded before starting. I set the I/O timeout to 30 mins and the network connection to 10T Half, which seems to be the slowest, but the problem remains. Any ideas?

If you were on a mac I might could help... I just ran into this problem... I had to upgrade system and get different drivers from HP  it was 8 hours of tech service over the phone.... but the problem was solved....

GlennStansbury

  • Newbie
  • *
  • Offline Offline
  • Posts: 9
Z3200 incomplete image printing
« Reply #2 on: February 01, 2010, 12:11:29 PM »

Quote from: GlennStansbury
I have a brand new Z3200 24" model that only wants to print about 10% of an image. It acts like it is printing the whole image, but only about 10% shows. It does spray GE on the rest of the paper (before I switched to econo anyway). I am using Win 7 64 bit with the Vista 64 driver with Photoshop CS4. The printer is connected via network. It setup fine and went through all the routines without issue. I was able to create a profile for the supplied satin paper and all seemed well. The image I am trying to print is 23.5x35.5 inches with a res of 240. I am thinking the printer isn't waiting for the entire file to be uploaded before starting. I set the I/O timeout to 30 mins and the network connection to 10T Half, which seems to be the slowest, but the problem remains. Any ideas?


It seems to work fine with Qimage. Guess I'll have to settle with that. It would be nice to print right out of PS though. Maybe when HP finally releases the actual Windows 7 driver it will fix the problem.
Logged
Pages: [1]   Go Up