Pages: 1 2 [3]   Go Down

Author Topic: PRinting problem  (Read 21171 times)

eddysmit

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 67
PRinting problem
« Reply #40 on: March 31, 2010, 03:19:01 AM »

Quote from: William Wilson
Is anyone with the 9600/7600 using a network card experiencing the same problems as the usb connected printer in Snow Leopard, not sure if there would be anything different but just exploring potential solutions.

I use an Edimax wireless network to USB convertor. It acts the same as with an USB cable.
Logged

Wills

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 77
  • Wills
    • Wills Wilson portrait photographer
PRinting problem
« Reply #41 on: March 31, 2010, 07:13:52 AM »

Quote from: eddysmit
I use an Edimax wireless network to USB convertor. It acts the same as with an USB cable.
Thank you.
Logged

eddysmit

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 67
PRinting problem
« Reply #42 on: April 01, 2010, 02:27:57 AM »

I have installed 10.6.3
Now the colors look better on the Epson 7600.
However, the prints are way to dark.
What's wrong? It looks OK on proofing, so it is the driver????
Logged

therider

  • Newbie
  • *
  • Offline Offline
  • Posts: 8
Re: PRinting problem
« Reply #43 on: September 30, 2010, 01:24:37 PM »

Thank you Doyle !!!

It worked !!! I almost went nuts.

I have posted about it on my blog: http://joydutta.com/blog/2010/09/30/solution-for-epson-7600-printing-in-snow-leopard/
Logged

Doyle Yoder

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 504
Re: PRinting problem
« Reply #44 on: September 30, 2010, 03:19:37 PM »

Thank you Doyle !!!

It worked !!! I almost went nuts.

I have posted about it on my blog: http://joydutta.com/blog/2010/09/30/solution-for-epson-7600-printing-in-snow-leopard/


Unfortunately with the way CS3s printing is messed up you will probably have to use that workaround.
Logged
Pages: 1 2 [3]   Go Up