Pages: [1]   Go Down

Author Topic: C1_5 Import images  (Read 3128 times)

Alex MacPherson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 292
    • http://alexmacpherson.com
C1_5 Import images
« on: November 30, 2009, 02:16:47 PM »

Seriously WTF?!

I went to process some images today and have not been able to import them into C1.
I set up the session ...went through the import dialogue to get them images from one file
imported the selects. I went go to import them from another folder and THERE is no
FROM anymore in the import dialogue. It defaults to the first folder selected for everything!!
I shut down the program restarted. Tried a creating a new session. I rolled back from 5.01
to 5.0 ... everything. Same result everytime....

For all it's faults... at least Lightroom works
Logged
Alex MacPherson

Visit My Website

Alex MacPherson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 292
    • http://alexmacpherson.com
C1_5 Import images
« Reply #1 on: December 26, 2009, 08:08:58 PM »

Quote from: Dolce Moda Photography
Seriously WTF?!

I went to process some images today and have not been able to import them into C1.
I set up the session ...went through the import dialogue to get them images from one file
imported the selects. I went go to import them from another folder and THERE is no
FROM anymore in the import dialogue. It defaults to the first folder selected for everything!!
I shut down the program restarted. Tried a creating a new session. I rolled back from 5.01
to 5.0 ... everything. Same result everytime....

Bump... so no one else has had this problem?
Logged
Alex MacPherson

Visit My Website

Doug Peterson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3451
    • http://www.doug-peterson.com
C1_5 Import images
« Reply #2 on: December 26, 2009, 09:06:14 PM »

Quote from: Dolce Moda Photography
Seriously WTF?!

I went to process some images today and have not been able to import them into C1.
I set up the session ...went through the import dialogue to get them images from one file
imported the selects. I went go to import them from another folder and THERE is no
FROM anymore in the import dialogue. It defaults to the first folder selected for everything!!
I shut down the program restarted. Tried a creating a new session. I rolled back from 5.01
to 5.0 ... everything. Same result everytime....

For all it's faults... at least Lightroom works

Small triangle in the upper right corner where you expect the "From to be" and select "show from"

Alex MacPherson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 292
    • http://alexmacpherson.com
C1_5 Import images
« Reply #3 on: December 26, 2009, 09:10:16 PM »

Quote from: dougpetersonci
Small triangle in the upper right corner where you expect the "From to be" and select "show from"

Doug.... thank you ever so much. I would have never found that otherwise.
Logged
Alex MacPherson

Visit My Website
Pages: [1]   Go Up