Pages: [1]   Go Down

Author Topic: Problem applying keyword to multiple files  (Read 1953 times)

Rusty

  • Full Member
  • ***
  • Offline Offline
  • Posts: 168
    • http://www.woodsgift.ca/
Problem applying keyword to multiple files
« on: August 30, 2009, 01:54:40 AM »

Up to now I've had no trouble applying keywords to multiple files. Keywording only sticks to the most selected image. This will seriously cramp workflow unless I can fix.
Edit
By using grid view instead of loupe view keywords applied to all selected images stick.
I'm wondering what the logic of keywords not being applied to all selected images while in loupe view is?
« Last Edit: August 30, 2009, 01:17:36 PM by Rusty »
Logged

Peter Thomson

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
Re: Problem applying keyword to multiple files
« Reply #1 on: March 12, 2013, 07:46:04 PM »

This limitation of not being able to apply keywords to multiple images selected in the Filmstrip drew no answers years ago.  Has anyone discovered a workaround in the meantime. I keep omitting to go to Grid before committing the keywords, ending up with a bunch of asterisks to be deleted.

Here's Hoping
Peter   
Logged

John Caldwell

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 565
Re: Problem applying keyword to multiple files
« Reply #2 on: March 12, 2013, 09:52:24 PM »

In Loupe with Filmstrip showing: Select images within filmstrip, apply keyword in whatever way you like noting that keyword will attach only to Most Selected (1st selected) file, then Sync using "Check None" scroll to bottom and check Keywords (enter new KW here if you like).

Probably not what you were hoping for, but it does work. I use it when a round trip from Loupe to Grid to Loupe would take too long.

John-
Logged

Rusty

  • Full Member
  • ***
  • Offline Offline
  • Posts: 168
    • http://www.woodsgift.ca/
Re: Problem applying keyword to multiple files
« Reply #3 on: March 13, 2013, 01:24:35 AM »

Well actually I figured it out. Too simple.
When keywording ensure you are in grid view, NOT loupe view, select your images and apply the keywords you want applied to all selected.

PhotoEcosse

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 712
Re: Problem applying keyword to multiple files
« Reply #4 on: March 13, 2013, 07:59:44 AM »

As above
Logged
************************************
"Reality is an illusion caused by lack of alcohol."
Alternatively, "Life begins at the far end of your comfort zone."

John Caldwell

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 565
Re: Problem applying keyword to multiple files
« Reply #5 on: March 13, 2013, 10:26:15 AM »


When keywording ensure you are in grid view, NOT loupe view, select your images and apply the keywords you want applied to all selected.

I misread your post to ask how it is done in Loupe view, sorry. The method above does work in Loupe with Filmstrip showing, in case your working style avoids Grid views.

John-
Logged
Pages: [1]   Go Up