Pages: [1]   Go Down

Author Topic: New Epeon 3800 drivers required for Snow Leopard?  (Read 1031 times)

hassiman

  • Full Member
  • ***
  • Offline Offline
  • Posts: 156
New Epeon 3800 drivers required for Snow Leopard?
« on: August 24, 2009, 06:57:50 PM »

Just wondering if anyone might know if Epson had tested the current 6.11 driver set for the 3800 with the new Snow Leopard OS or if a new drive is going to be necessary?
Logged

Doombrain

  • Full Member
  • ***
  • Offline Offline
  • Posts: 211
New Epeon 3800 drivers required for Snow Leopard?
« Reply #1 on: August 25, 2009, 10:52:38 AM »

I don't think the print sub system has been changed on SL.
Logged
Pages: [1]   Go Up