Pages: [1]   Go Down

Author Topic: Issue with Capture One  (Read 3005 times)

Vertigo2020

  • Newbie
  • *
  • Offline Offline
  • Posts: 12
Issue with Capture One
« on: June 02, 2009, 08:02:12 PM »

I thought I'd give Capture One a try so I downloaded the demo.  Seems to do the job, but I ran into a problem I can't figure out.  I have some large (270mb) .tif scans in greyscale that Capture One won't recognize or open.  It sees and opens other tif's but not my own scans.  It doesn't even show them in the thumbnails.  I'm I missing something?  The same files open fine with LR2.  What's the deal?
Logged

BernardLanguillier

  • Sr. Member
  • ****
  • Online Online
  • Posts: 9464
    • http://www.flickr.com/photos/bernardlanguillier/sets/
Issue with Capture One
« Reply #1 on: June 03, 2009, 04:59:30 AM »

Quote from: Vertigo2020
I thought I'd give Capture One a try so I downloaded the demo.  Seems to do the job, but I ran into a problem I can't figure out.  I have some large (270mb) .tif scans in greyscale that Capture One won't recognize or open.  It sees and opens other tif's but not my own scans.  It doesn't even show them in the thumbnails.  I'm I missing something?  The same files open fine with LR2.  What's the deal?

Not sure, but some things that might cause problems with tif files are:

- bit order (you can select that when saving from photoshop)
- compression
- color space (it should be some RGB flavour)

Cheers,
Bernard
Logged
A few images online here!
Pages: [1]   Go Up