Pages: [1]   Go Down

Author Topic: Weird LR 2.3 problem...  (Read 3070 times)

rickshanahan

  • Newbie
  • *
  • Offline Offline
  • Posts: 22
Weird LR 2.3 problem...
« on: March 17, 2009, 09:05:50 AM »

the second I installed LR 2.3, my desktop wallpaper disappeared.  Huh!?  Weird...

I think what happened is that my desktop background color is showing on top of my wallpaper image. because as the PC shuts down, I can see the wallpaper image for a quick second before it turns off.

Any ideas?

Tklimek

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 284
Weird LR 2.3 problem...
« Reply #1 on: March 17, 2009, 09:11:40 AM »

Rick....

I assuming you already tried just re-choosing the wallpaper?

Cheers....

Todd in Chicago

Quote from: rickshanahan
the second I installed LR 2.3, my desktop wallpaper disappeared.  Huh!?  Weird...

I think what happened is that my desktop background color is showing on top of my wallpaper image. because as the PC shuts down, I can see the wallpaper image for a quick second before it turns off.

Any ideas?
Logged

rickshanahan

  • Newbie
  • *
  • Offline Offline
  • Posts: 22
Weird LR 2.3 problem...
« Reply #2 on: March 17, 2009, 09:27:27 AM »

Absolutely. and when I'm in the display properties dialog box, the wallpaper image shows in the small preview screen as if everything's ok...but it won't show on the desktop when I click apply or ok.  In fact, I tried choosing other wallpapers including windows default ones, and none of them work.

Quote from: Tklimek
Rick....

I assuming you already tried just re-choosing the wallpaper?

Cheers....

Todd in Chicago
« Last Edit: March 17, 2009, 09:28:34 AM by rickshanahan »
Logged

Tklimek

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 284
Weird LR 2.3 problem...
« Reply #3 on: March 17, 2009, 03:44:19 PM »

Vista or XP?

Quote from: rickshanahan
Absolutely. and when I'm in the display properties dialog box, the wallpaper image shows in the small preview screen as if everything's ok...but it won't show on the desktop when I click apply or ok.  In fact, I tried choosing other wallpapers including windows default ones, and none of them work.
Logged

rickshanahan

  • Newbie
  • *
  • Offline Offline
  • Posts: 22
Weird LR 2.3 problem...
« Reply #4 on: March 18, 2009, 12:14:21 AM »


XP...thanks.

Quote from: Tklimek
Vista or XP?

John.Murray

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 886
    • Images by Murray
Weird LR 2.3 problem...
« Reply #5 on: March 18, 2009, 01:39:58 AM »

I've seen this, usually an unintended registry change picked up via browser download, most likely smitfraud.  although there are plenty of direct fixes, most are a bit risky, try malwarebytes:

http://malwarebytes.org

hth - John

rickshanahan

  • Newbie
  • *
  • Offline Offline
  • Posts: 22
Weird LR 2.3 problem...
« Reply #6 on: March 18, 2009, 08:29:51 AM »

Quote from: Joh.Murray
I've seen this, usually an unintended registry change picked up via browser download, most likely smitfraud.  although there are plenty of direct fixes, most are a bit risky, try malwarebytes:

http://malwarebytes.org

hth - John

Thanks John...actually that was one of the first things I tried  malwarebytes picked nothing up.  i did a full avg scan also...
Pages: [1]   Go Up