Pages: [1]   Go Down

Author Topic: z3100 Printing Problem  (Read 1225 times)


  • Newbie
  • *
  • Offline Offline
  • Posts: 14
z3100 Printing Problem
« on: October 20, 2008, 04:52:04 PM »

I have been having an issue with my HP z3100ps with a certain file.  After it spools, an error message will appear in the print monitor saying "Remote host did not accept data file (32)".  This happened after I finally resized the photo to a small enough dpi so the printer would accept the print.  (Originally it was 43"x62" at 300 dpi - 700mb file).  I resized to 225 dpi but would get this error message.

  After 1 1/2 hours on tech support with HP, they determined it was my file that was corrupted.  

Here is the grueling play by play of what I had to do to find the problem:

I first renamed it, it got the same error message.

Then I cut off 1% off the edges and renamed it, same error message.

Then I cut and pasted the image onto a new file, and saved it as a different format (psd instead of tiff).  Got the same error message.

Then I started from square one and simply resized it to 200dpi. Same issue.

I threw out my files, went back to the original raw file from my camera, and went through the process again, resizing to 43"x62" 225 dpi and trying to print. Same issue.

I gave up, and used a completely different file.  The same photo but brighter (I was bracketing when I was shooting). I saved it as a psd blah blah.  Tried to print - same issue.  Totally different photo.  Same issue.

Tried to print another photo already on my harddrive.  Worked perfectly.

Moved impossible-to-print  photo around the hard drive and to an external hard drive to see if there was an issue with a bad area on my hard disk.  Tried to print - same problem.

I cut the photo into 4 pieces and saved them separately.  Made a brand new file and pasted them in.  Saved it as "Totally New.psd".  Tried to print - same problem.  Wow.

Began to believe this has nothing to do with this file but has to do with the z3100s problems with size limitations.  I made a new file in Photoshop with the identical dimensions and dpi as the one I can't print.  Filled it with blue and didn't save it at all.  Tried to print - it will print this new file that has the exact same dimensions etc.

I copy the impossible-to-print file onto this new untitled, and unsaved file, and try to print - same problem.  I'm starting to think this has nothing to do with the 'corrupted file'.

I reduce the dpi to 80.  Same Problem.

I use screen capture to simply capture this image.  Resize it to 43"x62" 225 dpi.  Try to print - it will print.

I don't know what is preventing this.  I call HP support back.  They say my printer is working so the issue is resolved but I push for an explanation.  I can't understand why a photo that photoshop has no problems with, copies easily, can resave, can be copied literally into a new file in a new place on the hard drive is somehow corrupted.

We tried printing through the web access.  An error appeared on the printer (the first time it's actually registered that anything is even happening), which said it couldn't recognise the file.   We saved it as a pdf and it printed.  That's the best I could do.  No word on why this won't print through photoshop.  It seems they are corrupted in the most transparent way I've ever seen.

So, in summation.  If you get that error, try printing as a pdf from the web access.


  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2223
z3100 Printing Problem
« Reply #1 on: October 21, 2008, 12:11:23 AM »

Are you at the new firmware and driver?  I have gone through weird problems before that only a complete reflash and reinstall of the driver would fix.
Pages: [1]   Go Up