Pages: 1 ... 4 5 [6]   Go Down

Author Topic: z3100 firmware TR12-TR_07_00_00-3_mvl40-x86-opt  (Read 31801 times)

Shutterbug2006

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 94
z3100 firmware TR12-TR_07_00_00-3_mvl40-x86-opt
« Reply #100 on: October 17, 2008, 11:58:05 PM »

Quote from: neil snape
Ah hah I knew there was a way.   I should have used the DNS look up for the smtp.
Do you have to open outgoing ports though through the router/router's firewall?

No I didn't have to do anything else to get it to work.
Logged

John.Murray

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 886
    • Images by Murray
z3100 firmware TR12-TR_07_00_00-3_mvl40-x86-opt
« Reply #101 on: October 18, 2008, 01:53:52 AM »

Quote from: Shutterbug2006
. My provider is Telus and the true SMTP server I use for incoming and outgoing mail is mail.svc.telus.net so using the Forward DNS Lookup tool found at http://www.lookupserver.com/ it provides me with the correct IP address to fill in these blanks. For Printer Email Address, I just made one up. I receive emails from this made up address and have my Outlook Express set with a rule to pop all of these into a Printer Reports folder I created under my Inbox.

You can also use posix command line tools such as ping or nslookup [mailserver.domain.com] to discover the server's ip address.  Note that more and more ISP's are beginning to enforce SPF ([a href=\'index.php?act=findpost&pid=0\']sender policy framework[/a]) which will tend to snuff made up email address', if this is your case, ask for an additional alias on your existing email account and use it as your printer's email addy.

All email traffic is on TCP port 25 - if you are sending email succesfully from within your LAN, then it's open . . .

I applied latest firmware, all is well - John
« Last Edit: October 18, 2008, 01:59:41 AM by Joh.Murray »
Logged

georgek

  • Full Member
  • ***
  • Offline Offline
  • Posts: 126
    • Digitalarte
z3100 firmware TR12-TR_07_00_00-3_mvl40-x86-opt
« Reply #102 on: October 19, 2008, 08:34:31 AM »

I swapped the photo black ink while printing on Epson semi Gloss and I can clearly see 3 x1cm faint lines across the width of the print. It was a small print with lots of black and I wanted to see how well the ink swap was implemented in the new firmware. Caught it immediately, no time to dry. I'm not going to try this again.

equiason

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
z3100 firmware TR12-TR_07_00_00-3_mvl40-x86-opt
« Reply #103 on: October 20, 2008, 04:16:01 AM »

Ron, Tom and others with PS version on a Mac

I downloaded the firmware and initially had the same problem of not being able to retrieve the Custom Paper list over a network.  In my frustration, I closed down the HP Utility and turned off the machine (with the hard switch at the back).  When I turned the machine on again and opened the HP utility, I was able to retrieve all the custom paper list over the network.  I can't explain what happened since I am not a techie but it sure solved that problem (at least for me.)



Quote from: Colorwave
Tom, and others interested in the PS version on a Mac-

I just ran the firmware updater and successfully loaded the new firmware.  All went according to plan, except for an error message that seems to have been a red herring.  I got an error of 68:03, which means "loss of engine counters tracking".  It was cured with a restart, and all seems fine after the upgrade.

To your delight, Tom, the Job Queue and Job Accounting logs are intact and unchanged.  Unfortunately, for my particular problem, I'm still unable to retrieve the Custom Paper list while connected via ethernet network, although I can calibrate and add new paper types over the network.
 
I notice that there is now a paper move menu command in the paper submenu.  I'm looking forward to that new functionality, as well as the ability to change cartridges on the fly (testing this feature soon).  I will test the ability to load photo papers without trimming the leading edge with my next paper change, although I won't know what to do about wrapping in progress rolls of paper without a bountiful supply of three inch paper trimmings (!).

-Ron H.
Logged

Darrill

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
z3100 firmware TR12-TR_07_00_00-3_mvl40-x86-opt
« Reply #104 on: October 21, 2008, 08:09:31 AM »

Hello,

I have the Z3100 basic model - no PS - connected to a computer running WXP. Is now OK or safe to upgrade to the new firmware? HP's site is not very helpful. It is fairly easy to get the Mac software but only once did their site direct me to firmware for Windows.

Many thanks, Darrill
Logged

neil snape

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1408
    • http://www.neilsnape.com
z3100 firmware TR12-TR_07_00_00-3_mvl40-x86-opt
« Reply #105 on: October 21, 2008, 08:24:48 AM »

Quote from: Darrill
Hello,

I have the Z3100 basic model - no PS - connected to a computer running WXP. Is now OK or safe to upgrade to the new firmware? HP's site is not very helpful. It is fairly easy to get the Mac software but only once did their site direct me to firmware for Windows.

Many thanks, Darrill


If you don't need to why not just hold off. Form the few reports of a fried formatter, it is not worth risking.
Logged

kaelaria

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2222
    • http://www.bgpictures.com
z3100 firmware TR12-TR_07_00_00-3_mvl40-x86-opt
« Reply #106 on: October 21, 2008, 10:45:25 AM »

They just released a new one for windows and I had to go to it yesterday, after the mac version didn't allow my custom papers to be seen in windows.  No issues so far now, everything is back to normal with the 3-5 version.

kaelaria

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2222
    • http://www.bgpictures.com
z3100 firmware TR12-TR_07_00_00-3_mvl40-x86-opt
« Reply #107 on: October 26, 2008, 10:29:26 PM »

I just tried the option of not cutting the leading edge, and got the pizza wheel marks on my Ilford again - anyone else getting them too?

kaelaria

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2222
    • http://www.bgpictures.com
z3100 firmware TR12-TR_07_00_00-3_mvl40-x86-opt
« Reply #108 on: November 04, 2008, 11:09:38 AM »

I figured out the star wheel problem.  It's only happening if I immediately print after loading a roll - something I have only recently done.  I just tried further testing and couldn't reproduce it once.  Then i switched to another roll of it, and tada!  I left it in the printer a little while and they are gone.  So it was simply the leading edge being too curled after being freshly loaded.

neil snape

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1408
    • http://www.neilsnape.com
z3100 firmware TR12-TR_07_00_00-3_mvl40-x86-opt
« Reply #109 on: November 04, 2008, 11:17:06 AM »

Regardless of the printer the leading edge is an area to be avoided as it is not the most reliable printable area. Even the leading edge of the print where the media is left in the printer often holds the dents where it was held on all roll feed printers to a varying degree.
Logged

kaelaria

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2222
    • http://www.bgpictures.com
z3100 firmware TR12-TR_07_00_00-3_mvl40-x86-opt
« Reply #110 on: November 04, 2008, 11:36:45 AM »

Well, in this case it was the leading foot - which is unusual.  I agree the leading edge itself is to be avoided, and is why I use (again) the cut off feature.

aNTarTis

  • Newbie
  • *
  • Offline Offline
  • Posts: 8
z3100 firmware TR12-TR_07_00_00-3_mvl40-x86-opt
« Reply #111 on: March 13, 2009, 06:31:47 PM »

I trying this, but, someone knows where I can get 11-inch-wide rolls??
Logged

aNTarTis

  • Newbie
  • *
  • Offline Offline
  • Posts: 8
z3100 firmware TR12-TR_07_00_00-3_mvl40-x86-opt
« Reply #112 on: April 13, 2009, 07:08:33 PM »

there is a way to reverse the install? I mean, I wanna go back to the old firmware... how can I do this?

thanks
Logged
Pages: 1 ... 4 5 [6]   Go Up