Pages: [1]   Go Down

Author Topic: ERRORS IN CALIBRATING WITH EYE-ONE DISPLAY 2  (Read 6355 times)

creativepro

  • Newbie
  • *
  • Offline Offline
  • Posts: 37
ERRORS IN CALIBRATING WITH EYE-ONE DISPLAY 2
« on: July 23, 2008, 01:59:36 AM »

I have an Imac 24 in screen

Brand new Eye-one Display 2.

Whether using the basic or advance setting following the displayed menu, when the colorimeter comes to the window to measure RGB -  the following error message comes up



 File not found error (20206).



Does anybody have any ideas?

Sue
Logged

feppe

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2896
  • Oh this shows up in here!
    • Harri Jahkola Photography
ERRORS IN CALIBRATING WITH EYE-ONE DISPLAY 2
« Reply #1 on: July 23, 2008, 02:31:36 AM »

There's something wrong with your CAPS LOCK key.

francois

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 7788
ERRORS IN CALIBRATING WITH EYE-ONE DISPLAY 2
« Reply #2 on: July 23, 2008, 03:07:27 AM »

Quote
I have an Imac 24 in screen

Brand new Eye-one Display 2.

...

 File not found error (20206).
Does anybody have any ideas?

...
I would start by reinstaling the eye-one software. Make sure that you have the latest one (dowload page).
Logged
Francois

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 11350
    • http://digitaldog.net/
ERRORS IN CALIBRATING WITH EYE-ONE DISPLAY 2
« Reply #3 on: July 23, 2008, 10:14:10 PM »

The newer iMac's and Macbooks with LED's (and the iMac's with glass in front of the actual display) are very problematic but I've yet to see the software pop an error, usually you just get butt ugly results.
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

Craig Brewer

  • Newbie
  • *
  • Offline Offline
  • Posts: 13
    • http://craigphoto.wordpress.com/
ERRORS IN CALIBRATING WITH EYE-ONE DISPLAY 2
« Reply #4 on: August 10, 2008, 10:52:27 PM »

I got the butt ugly results.   Here is my tale of woe...

Was trying to calibrate a 24" aluminum iMac last night and had all kinds of problems. Tried it using both Easy and Advanced modes and nothing seemed to help. Even though I would enter in "Native White Point" the color temperature at the end would always be between 7200 and 7700. Also tried setting it for a target of 6500 6000 and it would still come up high until my last attempt.

Problem was that I still could not use that profile because even though I had the gamut set for 2.2 it would give me higher gamuts ranging from 2.4 to 2.7 which made everything look really strange. Sort of a brown tone with a lot of blown highlights on pictures that were normal before.

Was doing this in a totally dark room at night so there was no issue with different color temperature light shining on the screen. I should note that it has been successfully profiled before but it has been several months so was just doing a new one in case of any drift. Anybody have a clue to what is going on?

The only good thing about last night was I finally got the Luminance down to 140 with a freeware program I found on the Apple site called ScreenShade. Before, the screen was so bright the lowest I got was 179.

Andrew, it appears that there may be a sheet of glass in front of the actual LCD screen on mine. Do you think the extra distance could have the light bouncing around more and giving a false measurement?
« Last Edit: August 11, 2008, 12:56:20 AM by Craig Brewer »
Logged

The View

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1094
ERRORS IN CALIBRATING WITH EYE-ONE DISPLAY 2
« Reply #5 on: August 17, 2008, 11:49:39 PM »

Craig, try to just click the radio button for "native white point" without entering any values.

Obviously, you cannot adjust the white point of an iMac, and when you try, you see red.

I did, and I have the matte display.

While the glass of the aluminum iMac IS a problem, this one seems to be more use of software related.
Logged
Deserts, Cities, Woods, Faces - View of the World.
Pages: [1]   Go Up